gale_c
2 Bronze

XPS 13-7390 2-in-1, Windows Hello, not working

image.png

After setting up a pin and fingerprint during setup, I no longer have access to the settings and am faced with the same error message each time (shown in picture). From time to time, I get an error message on the lock screen that says that I'm required to change my pin for no reason and that's pretty much the only time when I get to change it. Windows Hello face isn't much of a problem since it's not available on this device, but it can be pretty frustrating when I can't control my own sign in issues. At one point, the fingerprint scanner just wasn't picking up my fingerprint so I opened up settings in case anything had changed and I was actually allowed to alter my sign in options. To my surprise, I was shown the option to remove my pin or fingerprint. I thought doing so might allow me to restart and add them back, but it didn't and I was stuck with only using a password to get in (which is fine, just not convenient). I tried running a fresh start of windows and I was able to set up a pin and fingerprint again, but it brought back a whole bunch of other problems I fixed prior to the fresh start. There doesn't seem to be an easy fix and other options just aren't worth it. Does anyone have a solution?

0 Kudos
13 Replies
Dell-Geoffrey R
Moderator
Moderator

Re: XPS 13-7390 2-in-1, Windows Hello, not working

Hi,

 

Thank you for posting and for sending the service tag information via private message. We have opened a case and replied to your private message. 

 

Geoffrey


Social Media Support

#IWork4Dell
To help us troubleshoot, click my Dell-name and send me a private message with your Dell PC or Monitor Service Tag number

0 Kudos
OrCatFan
1 Copper

Re: XPS 13-7390 2-in-1, Windows Hello, not working

I'm experienceing the exact same issue.

0 Kudos
DorianS
1 Copper

Re: XPS 13-7390 2-in-1, Windows Hello, not working

Dear,

I have the exact same problem. Could you please provide your solution ?

I just bought a brand new Dell laptop (XPS 13 2 in1) and it's getting very frustrating not to be able to use it properly.

kikoyu
2 Bronze

Re: XPS 13-7390 2-in-1, Windows Hello, not working

Hi I have the same problem, can you please share the solution too? i just received my new XPS 2-in-1 7390 laptop today

XPS 7390 2-in-1: Can't log into Windows with Fingerprint Reader

Windows Hello, BIOS setting, PTT on fix

DELL-Admin

0 Kudos
AaronTJ
1 Copper

Re: XPS 13-7390 2-in-1, Windows Hello, not working

I'm not experiencing the exact issue, but I'd like to add that this is the worst fingerprint reader I've ever used. It only works about 10% of the time. (XPS 13 7390 also)

keshabA
1 Copper

Re: XPS 13-7390 2-in-1, Windows Hello, not working

I am having the same exact issue with an XPS 7390 2-in-1 bought 2 days back.

0 Kudos
Hyan
1 Copper

Re: XPS 13-7390 2-in-1, Windows Hello, not working

I have the same issue. Windows Hello says there is no Windows Hello compatible camera available. Very strange for me, because a collegue next to me has almost the same Dell system and on his dell Windows Hello does work.

Hyan_0-1576481963115.png

 

0 Kudos
BeastnBelle
1 Copper

Re: XPS 13-7390 2-in-1, Windows Hello, not working

I also have this issue. Please provide a solution. Online states a registry edit, but did not appear to work for the Dell XPS 13

0 Kudos
wowie11
1 Copper

Re: XPS 13-7390 2-in-1, Windows Hello, not working

I am experiencing the same exact issue as well. Please help!

0 Kudos