slaredo
1 Nickel

XPS 13 9365 = Sleep and Hibernate problem after Fall creator, computer goes to AIRPLANE mode

The post talking abou this subject seems to have been closed 

without reason as the problem is NOT SOLVED 

The computer is still not going to sleep or hibernate but instead of this goes ao AIRPLANE

There is post from "Robert"  but doesn;t solve anything = I have Toshiba SSD in the computer not an INtel SSD !!

No fix for the moment

0 Kudos
97 Replies
Moderator
Moderator

RE: XPS 13 9365 = Sleep and Hibernate problem after Fall creator, computer goes to AIRPLANE mode

slaredo,

I saw this information in a post on the dcf that resolved the issue for the user. You were actually on the thread itself. Have you tried it?

* Open Start and click the Settings entry

* Click System

* On the next screen, click Power and Suspend

* On the right, under Related Settings, click on Additional Power Settings

* In the new window that you just opened, in the left section, click on Specify Power Button Behavior

* Now click on the item at the top Change the settings currently unavailable

* By going to the Stop Settings section, turn off Quick Start, unchecking the check box

* Click Save Changes

Social Media Support
#IWork4Dell
To help us troubleshoot, send us via a private message: Dell PC or Monitor Service Tag number
Out of Warranty Support
Would you like to be a Dell Community Rockstar?
0 Kudos
Saltgrass
4 Ruthenium

RE: XPS 13 9365 = Sleep and Hibernate problem after Fall creator, computer goes to AIRPLANE mode

If you had been following this subject, Jesse, you would know that while that option allows for a system shutdown, it does not fix the inability to hibernate or the Airplane mode...

It is tied directly to the Fall Creators update.  How do I know?  

A current OEM install upgraded was the first to see this.

A second install, started from and clean install of the previous build and then upgraded, did the same thing.  This install was rolled back to the previous build and the problems stopped.  

A clean install of the Fall Creator's upgrade has the same problem.

In case none of the Dell folks noticed, the option, which is available on Modern Standby capable systems and turned on and off connected standby, was changed.  Now, it allows Never, Always, and Let Windows Handle where before it just offered Never and Always. (Settings-System-Power&Sleep Keep Network connected on battery)

Hopefully waiting for a fix from someone.  If no fix is offered, Dell needs to give us a way to remove the system from the Modern Standby capability without a registry hack which does not work.

----------------------------------------------------------------------------------


XPS 2720, Inspiron 17 7779, Inspiron 15 7567, XPS 13 9365, Inspiron 1545, TB16 Dock

slaredo
1 Nickel

RE: XPS 13 9365 = Sleep and Hibernate problem after Fall creator, computer goes to AIRPLANE mode

Thanks so MUCH to Saltgrass for the very clear answer !!

This guys from DELL simply DONOT care about their service = the only argument to pay more for my XPS to compare to competition was the NBD services that used to work fantastic =

NOW CATASTROPHIC

I am just back from 2 - 3 hours trip around few customers without possibilities to plug and the notebook because no way to go to sleep is at 50% !!

Modern Standby or not...I don't know, I updated all drivers in all possible ways and made the fast start = off....

Of course, doesn't work, it seems to be linked to SSD NVMe also ?

Please dell WAKE-UP = not good to have unstatisfied customer out there

Saltgrass
4 Ruthenium

RE: XPS 13 9365 = Sleep and Hibernate problem after Fall creator, computer goes to AIRPLANE mode

Modern Standby or not...I don't know, I updated all drivers in all possible ways and made the fast start = off....

Of course, doesn't work, it seems to be linked to SSD NVMe also ?

The system I am currently working on has an M.2 SATA drive and I can shut it down from the start button.  But the prior system had the NVMe drive and the option was not tried.  I went to the SATA drive in case the Connected Standby process needed the Intel SATA driver.  But this does not seem to influence the current problem.

I don't think Dell is involved in this except that some driver may need to be updated because of the Win 10 upgrade.  My original Clean install of the Fall Creator's build had no Dell drivers or utilities installed and it behaved the same.

----------------------------------------------------------------------------------


XPS 2720, Inspiron 17 7779, Inspiron 15 7567, XPS 13 9365, Inspiron 1545, TB16 Dock

0 Kudos
slaredo
1 Nickel

RE: XPS 13 9365 = Sleep and Hibernate problem after Fall creator, computer goes to AIRPLANE mode

Today some guys of DELL services sent me an answer saying that they would work on drivers update, but with no date and no limit when will be what

Dell is selling a HardWare combinaison with Windows installed on it, and so is for me still responsible to find solution for its products even the update was pushed by MSN

0 Kudos
blemert1
1 Nickel

RE: XPS 13 9365 = Sleep and Hibernate problem after Fall creator, computer goes to AIRPLANE mode

Please let us know when they get something to you...

0 Kudos
slaredo
1 Nickel

RE: XPS 13 9365 = Sleep and Hibernate problem after Fall creator, computer goes to AIRPLANE mode

Here is the answer saying nothing from DELL - there is NO deadline, no commitment to solve....

If I would do the same with my customers, I could look for another job immediately

Dear Mr. xxxx

It is hard to say to be honest. It all depends on how fast our technicians are able to detect which driver exactly is responsible for this issue. As most drivers are done by hardware manufacturers like Intel, the issue has to be reported to them and after their update it should be tested by our technicians again. If everything is ok during the testing, the driver should be released on our website for download.

S pozdravem

Arnold Ruxxxxxxxxx

Technical Client Core Support

Dell | Tech Support

0 Kudos
Saltgrass
4 Ruthenium

RE: XPS 13 9365 = Sleep and Hibernate problem after Fall creator, computer goes to AIRPLANE mode

I would think a response for Dell such as this is appropriate, in this situation.  The Fall Creator's Build started this so Microsoft made some changes which will have to be dealt with.  Possibly the new coding to allow Windows to control the network in Low Power mode when on battery have caused the problems...

I seem to have found one situation last night.  I set my system to hibernate after 60 minutes and closed the lid and pulled the external power.  During the next 8 hours or so, the system went Active just about every hour.  From the Event Viewer, the informational log entries seem to show an Intel wireless Bluetooth event was causing it to go Active.  I have never before seen my system go Active with the lid closed.

I am not suggesting anyone else do this yet since it does not seem to help the basic problems, but I got a new Bluetooth driver from Intel (20.0.0.11)and the next down cycle the system did not go Active.  Still testing to verify.

Other items which seem to be keeping the system from staying in the Low Power state are Realtek Audio, USB 3.0 Root Hub and Intel Serial IO I2C Host controller.  These items are probably in need of  Chipset driver updates from Intel and Realtek.  Dell can't really do any more than request newer drivers.

----------------------------------------------------------------------------------


XPS 2720, Inspiron 17 7779, Inspiron 15 7567, XPS 13 9365, Inspiron 1545, TB16 Dock

Highlighted
harper_alex
1 Nickel

RE: XPS 13 9365 = Sleep and Hibernate problem after Fall creator, computer goes to AIRPLANE mode

Please follow below instructions to resolve that issue::

1. Select the “Start” button, then select “Settings“.

2. Select “System“.

3. Select “Power & sleep“.

4. Ensure the “Sleep” setting is set to a desired value.

5. Have a look under “Additional power settings“.

6. Select “Change Plan Settings” next to the option that you have selected.

 7. Select “Change advanced power settings“.


 8. On the “Power Options” screen, you want to expand each setting and ensure that they allow the computer to go to sleep mode. In my case, the setting under “Multimedia settings” > “When sharing media” was set to “Prevent idling to sleep“. I had to set this to “Allow the computer to sleep“. If you’re feeling lazy, just hit the “Restore plan defaults” button and that should toggle all items to where sleeping is allowed in Windows 10.


If you still have problems with your Windows 10 computer sleeping, there may be a program that is constantly running on your PC that keeps it awake, or even worse, a virus.

0 Kudos