sducharlet77
1 Nickel

RE: Aurora R4 Windows 8.1 Issues

Thanks for the advice. I work in IT so yes, no problem, I fully understand it.

I will search for this uninstall procedure and  I'll let you know if I manage to correct this.

0 Kudos
daddyz
2 Iron

RE: Aurora R4 Windows 8.1 Issues

hi there, can anybody that had successfully install/update the command Centre help to uninstall,shutdown. and power on install again?  this is the basics way and I want to know is it me only have problem.Take note my problem only happens at Windows 8.1.

0 Kudos
sducharlet77
1 Nickel

RE: Aurora R4 Windows 8.1 Issues

Hi,

Someone on another forum told me to download and install all updated drivers from Dell website. He said he had the same problem we are experiencing and that solved the thing.

I didn't have time yet to try this.

0 Kudos
sducharlet77
1 Nickel

RE: Aurora R4 Windows 8.1 Issues

Hi everyone,

I finally managed to solve this issue!

Note that I have an Aurora R4 and Windows 8.1
Note that I had already installed Command Center 3.5 and still was facing fan issues.
Note that I make a difference between "reboot the computer" and "shutdown the computer then restart". It's important.

Here are the steps I followed:

- Uninstall Command Center from add/remove programs and at the end select 'No, I will restart later'.

- Shutdown the computer then restart

- Update the BIOS with the latest version (A10 for me) and at the end, select 'reboot the computer' (the software will shutdown then restart the computer itself anyway)

- Install Command Center 3.5 and at the end select 'No, I will restart later'.

- Shutdown the computer then restart

This is the only procedure that worked for me, although I tried several sequences of uninstall/reinstall the command center 3.5

Hope it will be usefull!

0 Kudos
daddyz
2 Iron

RE: Aurora R4 Windows 8.1 Issues

Hi Sducharlet77,

that is one crazy update procedure i ever heard. anyway, i might need to try after all. Yesterday, i tried clean install from win 8 (everything working fine) than update to 8.1. This way not work. Please dont wasting time reinstalling OS it will not work. I remember Dell gave this suggestion before.

I wander why some people do not have problem or had their system upgrade easier.

will let you know if your procedure works. thanks.

Hi everyone,

I finally managed to solve this issue!

Note that I have an Aurora R4 and Windows 8.1
Note that I had already installed Command Center 3.5 and still was facing fan issues.
Note that I make a difference between "reboot the computer" and "shutdown the computer then restart". It's important.

Here are the steps I followed:

- Uninstall Command Center from add/remove programs and at the end select 'No, I will restart later'.

- Shutdown the computer then restart

- Update the BIOS with the latest version (A10 for me) and at the end, select 'reboot the computer' (the software will shutdown then restart the computer itself anyway)

- Install Command Center 3.5 and at the end select 'No, I will restart later'.

- Shutdown the computer then restart

This is the only procedure that worked for me, although I tried several sequences of uninstall/reinstall the command center 3.5

Hope it will be usefull!

0 Kudos
sducharlet77
1 Nickel

RE: Aurora R4 Windows 8.1 Issues

I forgot to mention that I already had updated the BIOS, so I had to flash the BIOS again during the procedure, even if the updater said 'this version is already installed'.

I sincerely hope it will work for you

0 Kudos
daddyz
2 Iron

RE: Aurora R4 Windows 8.1 Issues

my motherboard brick! when i run the bios update , the pc freeze and restart. The next restart the pc just go silence.

Thats is after 1 year 2 month my aurora r4 died. All this is because dell did not properly release thedriver update that works on

all aurora. after numerous attempt to find away to have a correct way install,uninstalling,fail. Tried to run os setup again also fail.

then tried to follow our dear forum member advise, the system freeze during the bios update. 

If its hardware failure i understand, butit is not. The system work fine on win8. Meaning there is no hardware failure cause the command centre not working.

its the win 8.1 did not compatible with command centre driver. When they finally release the driver update, it is not working on my aurora. And why the pc freeze during bios update? No idea.

If dell dont care, guess this is a reminder for me and to anybody that i know that maybe it is better to build  own rig. This is the 1st and last of buying so called sophisticated hardware. 

I forgot to mention that I already had updated the BIOS, so I had to flash the BIOS again during the procedure, even if the updater said 'this version is already installed'.

I sincerely hope it will work for you

0 Kudos
sducharlet77
1 Nickel

RE: Aurora R4 Windows 8.1 Issues

I'm really sorry to hear what just happened to you...

You could try to clear the CMOS to see if you can get back the BIOS screen.

I found this thread that might be helpfull:

http://en.community.dell.com/owners-club/alienware/f/3746/t/19405753.aspx

0 Kudos
Highlighted
daddyz
2 Iron

RE: Aurora R4 Windows 8.1 Issues

That is 1st thing i did. Nope the motherboard is bricket. Its not ur fault. I try everything possible and update the bios is not Wrong doing. Thanks for the link. I will refer it 1st.

I'm really sorry to hear what just happened to you...

You could try to clear the CMOS to see if you can get back the BIOS screen.

I found this thread that might be helpfull:

http://en.community.dell.com/owners-club/alienware/f/3746/t/19405753.aspx

0 Kudos
jmraden82
1 Nickel

RE: Aurora R4 Windows 8.1 Issues

i will never buy another alienware due to the issues i keep having with the command center. i mena it wouldn't be so bad if it was jsut the lights but it runs all my fans my cpu pump everything. and i have been dealing with this workjing and not working for 4 yrs now waiting to see if dell/alienware would make a fix and they don't very disaapointing we pay extra money to buy a good product and this is what we get.