noors55
1 Copper

RE: Driver Request Thread for Unsupported Systems [Unofficial]

i  have Intel(R) HD Graphics 3000

0 Kudos
Philip_Yip
5 Iridium

RE: Driver Request Thread for Unsupported Systems [Unofficial]

when ever i am using laptop after some time lines come on whole screen and then after 20 to 30 seconds it become ok

Sounds like it could be possible hardware failure.

Run the full F12 preboot system diagnostics:

http://dellwindowsreinstallationguide.com/f12-preboot-diagnostics/

Dr Philip Yip
Tech Enthusiast and Author of the Unofficial Dell Windows Reinstallation Guide

Windows FAQs and OEM Downloads


#IDoNotWorkFor Dell
0 Kudos
noors55
1 Copper

RE: Driver Request Thread for Unsupported Systems [Unofficial]

it is working fine when i am using by installing basic display adopter drivers

0 Kudos
noors55
1 Copper

RE: Driver Request Thread for Unsupported Systems [Unofficial]

i have  Run the full F12 preboot system diagnostics its result say no problem found

 

0 Kudos
Philip_Yip
5 Iridium

RE: Driver Request Thread for Unsupported Systems [Unofficial]

it is working fine when i am using by installing basic display adopter drivers

This only occurs when using the latest driver from Intel? Are you on a clean installation?

Dr Philip Yip
Tech Enthusiast and Author of the Unofficial Dell Windows Reinstallation Guide

Windows FAQs and OEM Downloads


#IDoNotWorkFor Dell
0 Kudos
noors55
1 Copper

RE: Driver Request Thread for Unsupported Systems [Unofficial]

yes this only occurs when using the latest driver from Intel.

0 Kudos
Philip_Yip
5 Iridium

RE: Driver Request Thread for Unsupported Systems [Unofficial]

yes this only occurs when using the latest driver from Intel.

Did you clean install Windows 8.1? Or upgrade from a previous version of Windows? If you upgraded I would advise going for the clean install which should have less issues.

Dr Philip Yip
Tech Enthusiast and Author of the Unofficial Dell Windows Reinstallation Guide

Windows FAQs and OEM Downloads


#IDoNotWorkFor Dell
0 Kudos
pirast_
1 Nickel

RE: Driver Request Thread for Unsupported Systems [Unofficial]

I have a Latitude E5520. Does anyone know if there is a newer driver for the IDT 92HDxxx HD sound chip available, than is on the Dell website for my model?


I have some issues with it (cf. http://en.community.dell.com/support-forums/laptop/f/3517/p/19604820/20692001)

0 Kudos
anto8519
1 Copper

RE: Driver Request Thread for Unsupported Systems [Unofficial]

Hi, I have a dell Vostro 3700 running windows 8.1 64 bit and my bluetooth doesn't work. I even tried with a usb dongle, but still doen't work: it can't find anything, The hardware  Ids are the following:

ACPI\VEN_SMO&DEV_8800
ACPI\SMO8800
*SMO8800

and for the usb dongle :



USB\VID_0A12&PID_0001&REV_3164
USB\VID_0A12&PID_0001
.


Anyone Have any idea of what drivers should I install or what else can I do?

0 Kudos
gavenkoa
1 Nickel

RE: Driver Request Thread for Unsupported Systems [Unofficial]

ACPI\VEN_SMO&DEV_8800
ACPI\SMO8800
*SMO8800

Should be Dell ST Microelectronics DE351DL Motion Sensor http://ftp1.dell.com/folder00951951m/6/

 


That driver work for Windows 10 on Dell XPS 17 702x! Thanks!

0 Kudos