Can't startup in Windows XP Corrupt Windows\system32\c_437.nls

We have a Inspiron 8600 laptop that has Windows XP Home installed on it.

Upon starting, the following information now displays:

If a previous startup attempt was interrupted due to a power failure or because the Power or Reset button was pressed, or if you aren't sure what caused the problem, choose Start Windows Normally.
Safe Mode
Safe Mode with Networking
Safe Mode with Command prompt

Last Known Good Configuration (your most recent settings that worked)

Start Windows Normal
Windows could not start because the following file is missing or corrupt:

You can attempt to repair this file by starting Windows Setup using the original Setup CD-ROM. Select 'r' at the first screen to start repair.

When I insert a Windows XP operating system CD, (not the original that came with the computer), it won't boot into setup mode. I can't access the BIOS update screen to tell it to boot from the CD because it doesn't respond to the PF8 or PF2 key. It won't boot to safe mode, or any of the options listed above. No matter what I do, I just get this screen. Help!!! I am a computer programmer, so am fairly technical, so let me have it!

Thank you,
0 Kudos
2 Replies
Denny Denham

Re: Can't startup in Windows XP Corrupt Windows\system32\c_437.nls


If the system has a floppy drive you should be able use the floppy diskette set available through links here to access Recovery Console and make the necessary repair. However, the fact that the function keys on the computer do not work cause me to wonder if perhaps the entire keyboard has failed and if that is the case you will have no way of launching Recovery Console nor of issuing command to replace the missing file.

0 Kudos

Re: Can't startup in Windows XP Corrupt Windows\system32\c_437.nls

Yep, I know. I even have the floppy's already. But, don't have a drive on the laptop. It may be cost effective to go buy one. The keyboard works fine (replaced months ago, and working). Once to the screen for boot selection, it will only give me the error, and try and boot to whatever the selection is. While trying to boot, I use the pf keys, but get nothing. I've tried PF 2,8,10,12. Any other suggestions?

Message Edited by lhwkns0124 on 01-12-2006 11:33 AM

0 Kudos