Highlighted
GreggAt
1 Copper

Corrupted Register Hive in Dimension 8400 System.......

Have a Dimension 8400 System consisting of a 3.4 Ghz Pentium 4 Processor, BIOS ver A03 (10/11/04) & 1 Gbyte DDR2 SDRAM operating under OEM installed Windows Media Edition 2005 (For additional system info, see the Service Tag in the profile.).  Manufacturer installed software backup CD suite is also available.        This desktop has been the victim of an "ungraceful" shutdown.  When rebooted, Ntldr generates the following error  "Missing or corrupted file.  \windows\system32\config\system" indicating a corrupted register hive.  A prompt is also given to repair the file using Windows Setup and the original installation CD.  Now, this is what has been done so far:

 

1)  Checked Diagnostic Indicators (A-D) on back of tower.  All are in the green.

2)  Checked hardware with Dell Diagnostic Routine (version 1246.0) contained in HD utility partition (Extended, Custom & Symptom Tree subroutines).  No faults or 

      errors were flagged.

3)  Activated HD Diagnostics in F12 Boot Device Menu.  Again, no errors were generated.

4)  Attempted to boot from OEM Operating System DVD "Microsoft Windows XP Media Center Edition 2005".  Intent was to run  "Repair Install" option under Windows 

      Setup.  Decided not to use Recovery Console because XP was setup with three user accounts.  Regardless, DVD would not boot.

5)  Set CD drive as the first boot device in BIOS (F2 Setup).  DVD would still not boot.  Re-entered BIOS Setup and verified changes were saved.

6)  Selected CD Drive as boot device in F12 Boot Menu.  Still no boot from DVD.

7)  Created a 3.5" floppy boot disk containing CD drivers.  Returned boot sequence to original configuration in BIOS.  Successfully booted machine from 3.5" drive.

8)  Now able to access CD drive and OEM Operating System DVD.

9) Attempted running Winnt.  Winnt states that it can't find a place for a swap file.

 

Intuition is now telling me that a clean Windows install is warranted.  Have I missed something?

0 Kudos