Highlighted
lhint
Copper

Dell Optiplex 3040 SFF cannot PXE boot windows 7 image

Hi,

I am trying to create a windows 7 image to the new PC's that we have just purchased. On boot after pxe network boot I get the message "Please add the network driver to the windows PE image on Windows Deployment Services." I have added many drivers to WDS with no luck and the correct one from the dell website errors and will not let me added it. I have the packaged the drivers into the install.wim and boot.wim using the AIK but still no luck. The drivers from the dell website do not seem to work in the PE environment. I'm hoping that someone has done this before and can point me to the correct driver. I have been looking for the best part of two weeks and i'm sure it can't be this hard.

Thanks in advance!

2 Replies
Community Manager
Community Manager

RE: Dell Optiplex 3040 SFF cannot PXE boot windows 7 image

Hi Ihint,

Thanks for posting.

Please see this YouTube video for assistance:  http://dell.to/2tMiDOH


Dell-Robert P
Social Media Support
#IWork4Dell
To help us troubleshoot, please send us the Dell service tag number via a private message
Would you like to be a Dell Community Rockstar?


NoramIT
Copper

RE: Dell Optiplex 3040 SFF cannot PXE boot windows 7 image

My Organization has the same issue.

The Youtube video posted by DELL-Robert P does not address the issue.

The RealTek Network Drivers remain unsigned for the Optiplex 3040 distributed by Dell both here...

en.community.dell.com/.../11768.optiplex-3040-windows-7-driver-pack

and here...

www.dell.com/.../advanced

Using the method shown in the Youtube video results in an error for a set of unsigned drivers.

Manually injecting these drivers into the Windows 7 BOOT.WIM by use of DISM (with /forceunsigned option) does not result in an error, but the same error message is displayed once the PXE Boot has proceeded into the Install process.

In short, I'm still hunting for this NIC driver...

0 Kudos