Highlighted
rel999
Bronze

Has DELL come up with a solution to "error 815" ?

Has Dell/Vista come up with a solution to "error 815" that seems to have flooded the new DELL Vista users

when trying to make a simple connection to broadband internet. I have searched everywhere, posted and talked with people and no one seems to have posted an actual solution the the " service name " error. The ISP people don't know what that means and it seems that many users with this problem are facing a dead end. My Dell 1525 will connect to dial up and wireless but it has been a month now and I cannot connect at work to broadband. I am currently on dial up. SLOW.

I am thinking DELL needs to make good on this problem. Perhaps they can send a downgrade back to XP which I see is now becoming common practice. 

HELP will be MUCH APPRECIATED.

0 Kudos
13 Replies
Mary G
Diamond

Re: Has DELL come up with a solution to "error 815" ?

I doubt that "users have been flooded" with this. I never heard of it here on the forums. You probably need to correct your connection settings. When you have dialup, broadband and wireless, you need to set up separate connections so you don't try to dial when you use broadband and wireless and vice versa.  For instance--Your broadband connection should have "Never dial a connection" selected. Use the Network & Sharing Center to set your connections up correctly. And your work connection needs to be set up differently with different servers. Ask your IT dept. Here's an answer I found:

Best Answer - Chosen by Voters
Error 815 means that your ISP server is not responding. The probable causes are that you have not set up your connection properly - correct username, correct password, DHCP, correct servers etc. There are many many reasons.
Try posting in the Network/wireless forum for expert help.
0 Kudos
rel999
Bronze

Re: Has DELL come up with a solution to "error 815" ?

Thank you for responding. Is there a way to send this over to the other forum or do I have to rewrite?

 

I have set up correct connections for each. The error 815 is truly all over the internet if you google it as Vista error 815, many users are having this problem. I have not seen a solution yet other than ask your ISP, and I have gotten nowhere with that. I have posted in the networking forum here and on 2 other sites without much help. I have talked with Dell on the phone, here, and The Geek squad, and my ISP. I am wondering how to get thru this "wall" that seems to be on Vista only. Like others, my XP and old ME have no problems at all and my connections are working well.

 

I will have someone "come out " to look at the problem. I am truly computer savy and can't figure this out. It's just annoying to spend this $$ on a brand new computer and  I have never had any problems before setting up any computers before in this office or at home, the interesting this is here in this office, no one uses VISTA, everyone has XP. so I imagine that is why no one else here has that problem. Like I said, the XP works great.

If you have any other ideas that is wonderful.

0 Kudos

Re: Has DELL come up with a solution to "error 815" ?

Robin:

 

I believe only the moderators can move the thread but to me this could be considered Vista software related (in a way). Smiley Happy

 

First, I'll try to answer a few of the questions that you asked that I didn't see answers for.

 

1) Inside the Network and Sharing Center under the little globe there is a Customize option. When you click it you'll have the choice of making the location type Public or Private. When a person is at home it can usually be set to Private. Depending on how the setup is at your office it could go either way. If you are connecting the ethernet cable to a router (which is then connected to a modem) or to a combined modem/router then you should be ok setting the location to Private because most routers and modem/routers have built-in firewalls. You may also have a firewall on your system already. Setting it to Private makes it easier for network discovery.

 

2) In terms of what should be on under Sharing and Discovery (lower on the Network and Sharing Center page) I keep only Network Discovery, File Sharing and Password Protected Sharing set to on. It sounded like you had pretty much the same setup.

 

3) When it comes to connections there should be no problem whether the dialup is setup first or second. What you should see though is two connections (if dialup is setup) in the Network Connections: the dialup connection and your network card. To check: inside the Network and Sharing Center under Tasks you'll see Manage Network Connections (you're probably familiar with this already from what I've read), this is where you should see the two connections.

 

Here's where I'll leave off for now. I have other ideas about the connection bobbing around in my head but I need some rest. I'll most likely be on during the day if you think I can help more so you can either post back or pm me if I'm on. Hope this helps.

In Training at SpywareHammer Academy


Penny, everything is better with Bluetooth. - The Big Bang Theory

 

You can't believe everything that you read on the Internet. That's how World War I got started. - PS3 commercial

0 Kudos
rel999
Bronze

Re: Has DELL come up with a solution to "error 815" ?

Hi

Thanks for your detailed thoughts. I will go thru your answer asap and get back to you. I am back at my "dial up" site and away from my work broadband network for a few days but I can check to see what has been set up and what I have been trying to connect thru. I have tried various ways of setting up the connection right down to the advised "don't set anything up, just plug in the cord." will let you know.

when I get the error 815 I see that it says it is looking for a "service name " of the ISP, and can't find it?

no one seems to be able to say what the "service name " is. from what others are saying on the internet, they cant figure it either.

thanks

0 Kudos
rel999
Bronze

Re: Has DELL come up with a solution to "error 815" ?

Back at the "site"

yes I have checked all that you suggest. everything is in order. The network connection then proceeds to connect to the local network , the office group, but will then not go through to the internet. In the network sharing box, the picture has me connected to the local only network then an "X" thru the line to the internet.

what do you think?

Looking forward to your responser....... so many peolpe do not answer after the first response. Thanks.

0 Kudos

Re: Has DELL come up with a solution to "error 815" ?

Hi Robin:

 

I'd like you to check a couple of things for me.

 

Inside the Network and Sharing Center are you seeing this?:

Network (Private Network)

Access                              Local and Internet

Connection                         Local Area Connection

 

To the right of this information you will see View Status, click on that and see if the first three things are listed as IPv4 Connectivity (Internet), IPv6 Connectivity (Local) and Media State (Enabled). Click Close after you check that information.

 

Let me know if this all checks out (or not) and we'll proceed from there.

 

Also, the phone cord is disconnected from the computer when you have the ethernet cable connected, correct?

In Training at SpywareHammer Academy


Penny, everything is better with Bluetooth. - The Big Bang Theory

 

You can't believe everything that you read on the Internet. That's how World War I got started. - PS3 commercial

0 Kudos
rel999
Bronze

Re: Has DELL come up with a solution to "error 815" ?

Hi

both #4 and #6 are reading LOCAL. neither reads internet.

everything else is as you suggest.

 

when I push diagnose, I get a variety of things, including "get IP numbers", which I have done both thru manual means, then tried automatic.

your thoughts?

thanks

0 Kudos
rel999
Bronze

Re: Has DELL come up with a solution to "error 815" ?

Hi again

I am sending from the CONNECTED laptop.

needed new DNS numbers. the computer guy came around attend to stuff in the office and figured this out easily. I knew it had to be simple, just didn't know where..

thanks

hope this solves my problem.

0 Kudos

Re: Has DELL come up with a solution to "error 815" ?

Hi Robin:

 

 Are you using the same ethernet cable to connect the laptop (w/Vista) that you are using to connect the desktop (w/XP)? Also, be sure that you are shutting the laptop down before you connect the ethernet cable.

 

All of the following should be done with the ethernet cable attached to the Vista laptop and the router after you've shut the laptop down, connected the ethernet cable and restarted the laptop. I'm assuming that you are connecting to a router because I haven't seen anything about the connection either way.

 

Open Network Connections, right-click on any connections that are not the network card and choose disable. Note that you will have to reenable the dialup connection to reconnect with dialup if the broadband doesn't start working. At this point there should be one active connection in Network Connections which is your network card and it should show Local Area Connection/Network/Marvell Yukon 88E8040 PCI-E Fast Ethernet Controller from top to bottom.

 

Right-click on the Local Area Connection and check to see if Bridge Connections has a check next to it or if there is an option to Remove From Bridge, if so choose that. Bridges can sometimes cause issues that can keep you from connecting and they are fairly easy to set up when using the Network Connection Wizard (too easy). If it just says Bridge Connections, don't worry about it because that is what you want to see. If you have to remove a bridge, it may ask you to restart so go ahead and do that if it does and then return to Network Connections through the Network and Sharing Center.

 

Right-click on the Local Area Connection again, choose Properties and continue on the UAC (User Account Control). There should be 7 things listed under "this connection uses the following items" and all of them should have a check by them.

 

Click on Client for Microsoft Networks (but not on the checkbox) and the click Properties. Name Service Provider and Network Address should both be blank. There is a dropdown on Name Service Provider that allows you to make it blank if it is showing either Windows Locator or DCE Cell Directory Service. Click OK to return to the Local Area Connection (LAC) Properties.

 

Click on Internet Protocol Version 6 and then Properties. Verify that both IPv6 address and DNS server address are set to obtain automatically. Click OK to return to the LAC Properties.

 

Click on Internet Protocol Version 4 and then Properties. On the General tab verify that the IP address and DNS server are set to obtain automatically. On the Alternate Configuration tab verify that it is set to Automatic private IP address. Click OK to return to the LAC properties.

 

Click Close on the LAC properties box and if you've made any changes restart the computer.

 

Once done with all of the above:

No need to open a browser yet or any other programs until we see what happens here.

Click Start and type cmd in the Search box, then press Enter.

 

Type ipconfig /all and press Enter.

 

We're only concerned here with one section which is the info for your network card so what you can do is right-click the DOS box then use ctrl-c on the keyboard to copy the info, paste it into a message and then edit out everything except the section that starts with Ethernet adapter Local Area Connection. If all is well there should be about fourteen items in this section. I looked at the ipconfig /all that you posted on the other thread and it only showed six items for that section but it also appeared that the ethernet cable may not have been hooked up when it was run based on the info.

 

You should still have the command prompt open at this point so type ping 192.168.1.1 and press enter to see if there is any responses received. I'm guessing on that ping information because as I mentioned earlier I'm not sure if you're hooked up to a router or not (or what type of router). Basically what this ping will tell you is if the computer is communicating with the router. There should be four replies when you do this.

 

Ok, I hope I haven't confused you with all of this because there is a lot here so I'll wait to see what you post back. Try to let me know what changes you make if any and also post the new ipconfig info for the network card as well as what happens on the ping test. Any questions, let me know.

In Training at SpywareHammer Academy


Penny, everything is better with Bluetooth. - The Big Bang Theory

 

You can't believe everything that you read on the Internet. That's how World War I got started. - PS3 commercial

0 Kudos