Highlighted
1 Copper

Help with recovery restore Alienware x51 R2 new HDD

I recently purchased a used Alienware x51 R2. I have a new Seagate 2tb hdd installed on the machine. I am upgrading from an Alienware x51 R1 i purchased in 2011, and all attempts to clone my HDD have failed. I used software from Seagate, which required me to restart my computer during the cloning process, but when my computer restarts, nothing happens, all I see is a flickering screen, all black. I assume its attempting to boot off the new HDD that I tried to clone too, when I turn off my HDD housing, it boots just fine.

Since I couldn't figure out how to clone my HDD onto the new one, I decided to install the new HDD into the new computer, and run a recovery process using Dell Direct Key and the product ID on the machine. 

In the new computer, with the newly installed HDD, I used the recovery USB, however, I'm getting a "protection Error...The key that you are using is either not entitled for this PC or has been modified. Please recreate the key and use it for the designated PC."

following this hyperlink https://www.dell.com/community/Windows-General/Dell-Recovery-and-Restore-Windows-10-Protection-Error...

I did as was suggested, and I am still not able to find any answers. I already have an activated windows 10 on my current PC that i want to upgrade from. How do I get the new PC HDD configured to Alienware factory settings it should have come with?

 

 

-I should add, this is my first time ever doing this with a computer, please disregard my lack of knowledge.-

0 Kudos
Reply
0 Replies