Highlighted
shankins
1 Copper

Hovering Mouse Changes just won't stop!

HELP!  I'm running Windows 7 on a 64-bit system on a Dell Inspiron Laptop.  When I am typing my mouse will often "choose" to move elsewhere on me.  It appears to me that the "activate by hovering" feature is turned on and it is not!  Wherever I leave the "I" from the touchpad - it will pop back there at any random moment - even in the middle of my actively typing and start typing in that spot - it is driving me nuts!  Is anyone else having this problem?

0 Kudos
2 Replies

Re: Hovering Mouse Changes just won't stop!

Hi,

I would request you to follow the steps mentioned below:

Step 1: Update the touchpad driver and the system BIOS.You can download the updates from the link below:

http://dell.to/MVE199

Choose the system model and Operating System and download the latest Touchpad driver and BIOS on your system. Reboot the system after updating the above drivers and check for the normal system functionality.

Step 2: Change the touchpad sensitivity according to your requirement. The steps are:

1.      Turn on the computer and log into Windows as normal. Open the "Start" menu and click on the option labeled "Control Panel."

2.      Double-click on the icon labeled "Mouse.". The "Mouse Properties" window will open and it will have a touchpad option. Open the touchpad option and navigate to the tab labeled "Device Settings." Click on the button labeled “Settings." A window labeled "Properties" will appear.

3.      Examine the left panel of the "Properties" window and expand the option labeled "Sensitivity." Click on the option labeled "Touch Sensitivity."

4.      Reduce the touch sensitivity setting by moving the slider to the right, towards the "Heavy Touch" label. Experiment with different levels of sensitivity until you find one that suits your needs.

5.      Click on the button labeled "OK" to close the "Properties" window; repeat with the "Mouse" control panel. Your new touchpad sensitivity settings are now
saved.

6.     Kindly reboot the system and check if the touchpad works fine.

Please reply if you have any further questions

Thanks & Regards,
Dell_Abhishek_B
#IworkforDell
To learn more about Dell Products, Services, and Drivers, click Here

 

0 Kudos
Mary G
5 Iridium

Re: Hovering Mouse Changes just won't stop!

Also consider turning off the touchpad when you type. Dell Quickset (aka Windows Mobility Center)has a setting for this. There is no activate by hovering behavior that I know of. When you type your palm can brush the touchpad and cause a jumping cursor. This is a very common laptop problem.

0 Kudos