mhansen555
1 Copper

Inspiron 1720 Vista SP2 Failure

Product: Inspiron 1720     

Model: PP22X

OP:   Vista Business

 

Notebook refuses to take Vista SP2.    I downloaded the file from Microsoft and run from the desktop as Administrator.   Eventually the system goes to a full black screen installing some files.  Eventually it will begin a loop saying:

 

0xc0190036  1703/65792  wmiadap.exe

 

 

I tried again but this time from a complete out of box restore of the notebook.  Since the notebook was pre SP1, I install the SP1 with no problem and reboot the notebook.  Then I did the SP2 again from desktop (run as administrator) and got the same error.

 

Any ideas???

0 Kudos
2 Replies
TheRealFireblad
4 Ruthenium

Re: Inspiron 1720 Vista SP2 Failure

Welcome to the forums emoticon.Yes.title

 

 

I don't know what's causing the wmiadap.exe problem, unfortunately - but I do know that wmiadap.exe is an essential component (see here for an explanation of what it is/does)?

All I can think of to suggest, is that you try installing Vista SP2 after booting into Safe Mode?

From experience, I've found that:   “Beauty is in the eye of the beer-holder”!!

 

XPS M1730:

Smoke Grey Magnesium Alloy Chassis - with White LED Backlights
17" UltraSharp WUXGA Widescreen TFT (1920 x 1200) with TrueLife
Intel Core 2 Duo Processor T9300 @ 2.50GHz (800 MHz FSB, 4MB L2 cache)
4GB (2x 2GB) Patriot Signature PC2-5400 @ 667MHz
DUAL 512MB Nvidia 8800M GTX cards in SLi + 128MB Ageia PhysX
640GB SATA II (2x 320GB WD Scorpio Black 7200rpm)
8x Super-Multi DVD±RW
Creative X-Fi Notebook (ExpressCard) + Creative GigaWorks T40 Series II
Integrated 2MP Webcam
Dell Wireless 355 Bluetooth 2.0 Module
Intel Next-Gen Wireless-N Mini-Card
TV Tuner and Dell Travel Remote Control
4-in-1 Flash Card Reader (SSD/MMC/MS Pro/xD)

230W AC Adapter / 9-cell Lithium-Ion Battery

Windows 7 Home Premium (64bit)

0 Kudos
mhansen555
1 Copper

Re: Inspiron 1720 Vista SP2 Failure

Thanks for the reply….. I have already tried the booting in safe mode and applying the patch, but again “no joy”.

0 Kudos