Highlighted
brucehh
Silver

Intel RST IAStorDataMgrSvc running 50% cpu

I have a new Inspiron 560S and the Intel RST application IAStorDataMgrSvc .exe is chewing up 50% of the CPU time.

The system is not configured for RAID.  I have a single 750GB drive, with two partitions.

I don't know what to do.  Can someone assist me?

 

TIA

0 Kudos
20 Replies
jhartdude
Copper

Re: Intel RST IAStorDataMgrSvc running 50% cpu

Any luck with this?  I'm in the same boat with my 560S -- IAStorDataMgrSvc.exe*32 process is soaking up 50%+ of my CPU...

Thanks,

Joe

0 Kudos
pvrrat
Bronze

Re: Intel RST IAStorDataMgrSvc running 50% cpu

I have the same computer and the exact same problem.  It does not seem to affect performance though.

But would like to know if it is supposed to be using this much CPU.

0 Kudos
Paul Dong
Copper

Re: Intel RST IAStorDataMgrSvc running 50% cpu

Same problem here, I bought the 560s last week.

 

anybody any luck? it is really difficult to get to tech support, but they told me maybe i need to scan my computer first.

0 Kudos

Re: Intel RST IAStorDataMgrSvc running 50% cpu

This EXE has my CPU running at 100% all the time.  Same 560s system. 

0 Kudos
RoHe
Diamond

Re: Intel RST IAStorDataMgrSvc running 50% cpu

I flagged this thread for Dell's forum liasions. They may be able to get their tech team to look at this issue.

I make no promises... 

Ron

Ron

Forum Member since 2004
I am not a Dell employee

0 Kudos
pvrrat
Bronze

Re: Intel RST IAStorDataMgrSvc running 50% cpu

I tried support chat.  After over 30 minutes got an agent explained problem.  Disconnected. and transferred to another.

Got second agent.  Same thing.

Got third agent they came on and the entire session was disconnected meaning I have to start all over.

Think I will try email.

 

 

 

 

 

 

0 Kudos
pvrrat
Bronze

Re: Intel RST IAStorDataMgrSvc running 50% cpu

Here's what I get from email support only easy issues basically and nothing really technical.  It won´t let me copy and paste so that is a simpalized answer.

 

0 Kudos
Telson A
Platinum

Re: Intel RST IAStorDataMgrSvc running 50% cpu

Hi

Uninstall the existing Intel RST Application and Install the one from Intel.

Let me know if this fixes the issue.

Forum Member Since 2010

0 Kudos
RoHe
Diamond

Re: Intel RST IAStorDataMgrSvc running 50% cpu

PVRRAT,

The tag area of your post includes the name of a Dell Tech Support individual and your personal email address. Both of those are violations of the forum's Terms of Use.

Please edit your post to remove that information asap. If you don't edit your post, the forum moderators may delete your post and they could delete this entire thread.

It may take a day or two for the liasion I contacted about this issue with the 560s  to respond, so let's see if he can help all of you find a fix to the problem.

Ron

Edit- Thanks Telson!

Ron

Forum Member since 2004
I am not a Dell employee

0 Kudos