Highlighted
julzie
3 Silver

MS Internet Explorer 8 Beta 2.... My Experience.

I downloaded and installed Microsoft Internet Explorer 8 Beta 2 on my Vista machine last night… Right away I started having problems with the McAfee Internet Security. I'm thinking maybe the two just don't play nice together, possibly on account of the MSIE being a beta version(?). Ever since I installed the MSIE 8, I couldn't get McAfee to work. I (naturally) disabled it at the time I installed the MSIE 8, but then when I went to re-enable it, I couldn't do it. I'd try to pull it up and would get a totally blank window. I rebooted, of course; as a matter of fact I did that several times. And I still got that blank screen; simply couldn't get it to work. I tried to reinstall it; same scenario.

...And so later on today I went ahead and uninstalled the MSIE 8 Beta 2 and went back to 7... sure enough, my McAfee worked just fine once I did that. I didn't check to see what other "issues" might ensue.

 

Just thought I'd share. I've noticed with interest that Microsoft seems to be encouraging folks to download IE 8 and try it. 

Be Well,

Julie

Founder, Survivors of Nearly Every Rotten Thing (S.N.E.R.T.s)

My Workhorse: Vostro 1500 Core2 Duo T7500, 2 GB RAM- increased to 4 but only 3.75 or so showing...

Dual-Boot 03/29/09: WinXP Pro and Vista Ultimate Product Red

0 Kudos
2 Replies
melboy
2 Iron

Re: MS Internet Explorer 8 Beta 2.... My Experience.

The mcafee issue is known to them, and they basically say it wont be resolved untill IE8 comes out of beta.

 

 http://community.mcafee.com/showthread.php?t=223246

 

Message Edited by melboy on 09-08-2008 02:47 PM
0 Kudos
julzie
3 Silver

Re: MS Internet Explorer 8 Beta 2.... My Experience.

Yupperz, that's it all right.

Guess I shoulda done a tad bit more in the way of researching before I installed it. Normally I do, but this time I just got sloppy.

 

Ah, I'll just stick with Firefox! Smiley Tongue

Be Well,

Julie

Founder, Survivors of Nearly Every Rotten Thing (S.N.E.R.T.s)

My Workhorse: Vostro 1500 Core2 Duo T7500, 2 GB RAM- increased to 4 but only 3.75 or so showing...

Dual-Boot 03/29/09: WinXP Pro and Vista Ultimate Product Red

0 Kudos