Highlighted
artistar
Bronze

My M1710 XPS won't go into Safe Mode nor Safe Mode with Networking.

Hi All,

I reinstalled my Genuine copy of Windows XP a couple of days ago after recieving some odd anomolies when doing a defrag in Boot-Up(indicated that it couldn't defrag files 0 and 9 due to not enough memory available). So I ran a scan in Safe mode(using PCTools Spyware Doctor, latest version) only to reveal a couple of Viruses, which I then cleaned. Then started up my machine, and tried to defrag(Raxco Perfect Disk). It all worked perfectly, however after it had all booted up my machine kept indicating that a piece of software I was using was using an inordate amoumt of ram(1.7 GB when I had my XPS on minimal use. So I reinstalled my Windows on the C drive(has 2 partions). Only to find, when I tried to go into Safe Mode of either type my machine goes through the first 'page' of text details then hangs for around ten-fifteen minutes in Safe Mode and with Networking for a more prolonged time then just re-boots! Can you help please?

 

 

0 Kudos
1 Reply
fireberd
Diamond

Re: My M1710 XPS won't go into Safe Mode nor Safe Mode with Networking.

It sounds like the manual reinstall was not done correctly.  Did you try the Dell Recovery Partition reinstall?  On a PC that was delivered with XP it's CTRL/F11 at initial boot up. 

HERE is the Dell reinstallation procedures (both the recovery partition and manual). 

I am not a Dell Employee

Dell forum member since 2002

Dell Inspiron 15 - 5577 Laptop

Home Built Desktop PC with ASUS Z170, i7 6700K CPU

Windows 10 64 bit Pro and Windows 10 Insider Program Beta Versions. SSD drives.  Studio One 3 Recordng Studio Software.

Dell SE2717HR 27" Monitor

 

Member of Nashville based R.O.P.E.

0 Kudos