Highlighted

My dell downloads problem

Hey,

When I sign in, go to "my dell downloads" page and click "register", a popup comes up to install SysProExe. I install/run it, then nothing else happens and there is no option to progress to the download page...

I am using IE like suggested and have the microsoft NET version 4 plugin.

anyone?

Thanks!

0 Kudos
11 Replies
Moderator
Moderator

Re: My dell downloads problem

Canadian_Nick,

Thank you for using the Dell Community Forum.

What computer do you have and what operating system is installed?

0 Kudos
Mary G
Diamond

Re: My dell downloads problem

Make sure IE is not blocking the sysproexe scanner with blocked popups, firewalls, security settings, etc. Make sure Dell is on the safe list. You should already be registered if you opened an acct in My Account and listed your computers.

My Dell Downloads is for downloading your purchased & installed software. If you just want to download the drivers for your computer, go to Dell support and select Downloads & Drivers. You need to select Canada or your location if you are not in US.

0 Kudos

Re: My dell downloads problem

I am using Internet Explorer (whichever one comes installed with windows 7 64-bit) on my new Dell XPS 15 (L502x). The browser recognizes the popup and I am able to bypass that by "accepting to install SysProExe". But when I select "yes" when Windows asks me if I want to run the installer, nothing else happens after. I checked the taskbar processes and there is no SysProExe or anything that looks like it running at that point (or any other point for that matter).

I just tried disabling all popups on IE and adding https://smartsource.dell.com/ as a trusted site. I now get something different.... this error screen: " An Application error has occurred. Please contact customer support if this problem persists."

Anyone know what to try now? Thanks

0 Kudos

Re: My dell downloads problem

I am using Internet Explorer (whichever one comes installed with windows 7 64-bit) on my new Dell XPS 15 (L502x). The browser recognizes the popup and I am able to bypass that by "accepting to install SysProExe". But when I select "yes" when Windows asks me if I want to run the installer, nothing else happens after. I checked the taskbar processes and there is no SysProExe or anything that looks like it running at that point (or any other point for that matter).

I just tried disabling all popups on IE and adding https://smartsource.dell.com/ as a trusted site. I now get something different.... this error screen: " An Application error has occurred. Please contact customer support if this problem persists."

Anyone know what to try now? Thanks

0 Kudos
siddub221
Copper

Re: My dell downloads problem

sir  i have same problem which above mentioned in this thread

i have windows 7 service tag no is <ADMIN NOTE: Service tag removed per privacy policy> please help me in downloading the smartsource   dell downlaod sir

0 Kudos
theflash1932
Diamond

Re: My dell downloads problem

So we don't have to go back and read all the comments that may or may not be relevant to your situation/issue, start from the beginning and tell us about your problem, what you've tried to do to fix it, and remove your Service Tag from your post (it is a violation of this forum's TOS).  Tell us your model, OS, architecture, version, etc. though.

0 Kudos

Re: My dell downloads problem

I had the same problem when trying to submit a support call. I solved it by adding support.euro.dell.com, dell.com and dell.nl (http and https) to the trusted sites list, setting security to low for trusted sites and disabling the popup blocker. I think only some of these steps are required but I couldn't bother to figure that out. I'm guessing is a non-trusted ActiveX control.

ozstubbsy
Copper

Re: My dell downloads problem

I tried all of the above with no success.  Then it occurred to me the exe may not like IE 64 bit so I ran Internet Explorer 32 bit - shows in the start menu as Internet Explorer rather than as Internet Explorer (64 bit) - to see if it made a difference and bingo it worked.  So try using the 32 bit version of IE.

0 Kudos
Gattaz
Copper

Re: My dell downloads problem

Same problem! Sucess with IE 32 bits! Tks!

0 Kudos