Highlighted
Vhaerus
1 Copper

Repair Computer does nothing.

Hello,

I've been trying to reinstall windows as my Inspiron 1545 (Vista) is laden with programs that are slowing it down. On start up, I hit the F8 Key and get into Advanced boot options, I then select 'Repair your computer' but nothing happens, it just boots normally. I have a recovery partition with the factory.wim file along with other files and folders. I tried running PCRestore from the recovery partition but always get a blank error after a few minutes. There is no Datasafe folder on my laptop either. Trying to boot from the recovery partition fails has not been possible as I don't see that partition as a bootable option in the boot option menu. Ctrl+F11 seems to do nothing either. Would it be safe to mark it as an active drive?. I also don't have any recovery CDs. I tried using ImageX to load up the factory.wim file but ImageX closes immediately after opening it and running it from the command prompt doesn't work: It says ImageX is not a recognised operable batch file.... I don't think I can make a PE disk as the Inspiron only has 3GB of RAM while the .wim file is over 5GB.

Any help would be appreciated.

Thanks.

Reply
1 Reply
Highlighted
Philip_Yip
6 Indium

Re: Repair Computer does nothing.

Follow my wiki Windows Reinstallation:

http://en.community.dell.com/support-forums/software-os/f/3524/t/19480753.aspx

Request the reinstalaltion disc from Dell as explained in the wiki.

Dr Philip Yip
Tech Enthusiast and Author of the Unofficial Dell Windows Reinstallation Guide

Windows FAQs and OEM Downloads


#IDoNotWorkFor Dell
Reply