Highlighted
ptlycldy99
1 Copper

System Config Utility Problem/question

I was trying to reduce the number of processes that TSR at startup. I ran msconfig and unchecked a number of programs in the startup tab window. When I boot up now, however, I get a series of windows pop up that say I am doing a reduced start up, and nag me, finally ending up with the window that says I have to reboot for the changes to take effect, starting the cycle again.

I am running WinXP/home. I never had this type of problem with msconfig with Win98.

Questions: 1) how do you eliminate the pop window nags?
2) If you close or cancel the nags, have you stopped the processes?

Thanks in advance,

PtlyCldy99
0 Kudos
5 Replies
msgale
5 Tungsten

Re: System Config Utility Problem/question

"I was trying to reduce the number of processes that TSR at startup", why? Were they causing a problem?  The term TSR is from DOS/Win 9X,  it is not part of the Windows XP world, the paradigm has shifted.  I would suggest put everything back to the way it was.  My best advice is to leave it alone.  Many of those who post on these boards, will disagree with me, but I have several systems that work, others seem always posting about strange/weird problems.  At the two large organizations I worked at, all PC's ran a default load with no pruning of start up processes.

0 Kudos
Dave Lyle
4 Ruthenium

Re: System Config Utility Problem/question

I'd agree mostly with msgale. Msconfig is primarily a diagnostic tool, and shouldn't be used for permanent configuration changes (IMHO). If you do want to stop some of these TSR's (I still like the term) from loading at startup then go directly to the source and disable from the respective program's configs.

Forum Member since 2000

0 Kudos
ptlycldy99
1 Copper

Re: System Config Utility Problem/question

I guess I didn't state the problem well. There are a bunch of junk in the system tray that programs put there. When they are in the tray, they leave a process running. Programs like real player, adobe gamma, Kodak photo share, etc. etc. All programs used very infrequently, but using up memory just the same. Some of the stuff "came with the computer" as part of the Dell software packages. Some I have removed totally, eg. AOL. But others, I just want the process out of there and the tray less cluttered until I call them up from the "program menu."

Running msconfig was the way it was done in previous versions of windows, but XP seems to assume you are making the changes for diagnostic/trouble shooting purposes.

Ddeerrf (and thanks for your comments) suggests going to the config files and making changes to stop the loading of these processes during start up. Could someone give me a short tutorial in where you find the configuration files for each of these, or is this something in a registry file?

Any help would be appreciated. Just want to take back my memory!

Thanks in advance,

PtlyCldy99
0 Kudos
Denny Denham
6 Thallium

Re: System Config Utility Problem/question

ptlycldy99,

The nag about using Selective Startup for troubleshooting purposes predates Windows XP--it first appeared in Win98. All you really need to do is check the box to tell XP not to show it again and you can continue to use Msconfig to prevent programs from starting. A more elegant solution is given in this post. Additionally, many applications have an option to not load at startup which you can reach through an "Options" or "Preferences" listing in their menu bar.

Unlike Windows 9X which restricted resources to 64K, Windows XP makes all installed memory available to applications so that removing startup items (either through msconfig or otherwise) is not nearly as important as it was in earlier OSs. You can take a look at the Commit/Charge: figure in the lower right corner of Task Manager (Ctrl-Alt-Delete) to see how much of your available memory (the denominator) you are currently using (the numerator).

0 Kudos
bcauthen
1 Copper

Re: System Config Utility Problem/question

If the pop ups are occuring on your windows messenger this is how to stop them

Windows XP
 
1) Click on your "Start" button and go to the "Control Panel" menu.
2) If your Control Panel is set to "Category View" click on the "Performance and Maintenance" link, if it is set to "Classic View" go to step 3.
3) Click "Administrative Tools".
4) Double-click "Services".
5) Scroll down and highlight "Messenger".
6) Right-click the highlighted line and choose "Properties".
7) Click the "STOP" button.
8) Select "Disable" in the "Startup type" menu.
9) Click "OK".

0 Kudos