ShafferNY
1 Nickel

System Restore Failed....On two Dell's!!!

I hope you guys can help me out. Let me start by giving you the run down on my situation.

I have two PC's I bought a couple years back. One is an E510 desktop and the other is a 5150 desktop; both came with XP Media Center Edition. As far as hardware, they were nearly identical. The E510 had more RAM, a video card, and a larger hard drive, but that's it.  

The E510, our primary computer, was running slow so I decided to do the 'System Restore' by hitting CTR/F11 at start up. Everything was going fine until about half way through. It said "System Restore Failed" and rebooted. Upon restart it said "loading pbr for descriptor 2... failed".

I searched all over the internet to see what this meant. I couldn't find a fix for it, so I imaged the hard drive from the 5150 to the E510. It was my only option since Dell didn't acutally provide me with a hard copy of Windows XP.

A couple week later I decided to do a System Restore on the 5150 and the same thing exact thing happened.

Has anybody had issues with the System Restore? Where can I get the OS for these PC's?

 

0 Kudos
12 Replies
RobinBredin
4 Ruthenium

Re: System Restore Failed....On two Dell's!!!

Hi ShafferNY,   I can help you out HERE with the online form to get an copy of your OP disc's.

      

If my answer Was helpful?  Please let me know by clicking on the 'Did this answer your question' and clicking on the Yes button.  Thanks.


 

 

ShafferNY
1 Nickel

Re: System Restore Failed....On two Dell's!!!

Great! Thanks.

I purchased both these systems on eBay. One was factory sealed refurbished and the other was factory sealed new.

Do you think they'll give me the disc even though I bought them from another person? They're both out of warranty too.

hrova
4 Ruthenium

Re: System Restore Failed....On two Dell's!!!

They will give them to the registered owner once in the lifetime of each machine, regardless of whether it is in warrranty or not.

Community Member Since 2003

DELL-Larry R
4 Germanium

Re: System Restore Failed....On two Dell's!!!

Once you complete the transfer of ownership you should receive the disks just fine.  At worst, you might have to contact the person you purchased the system from (assuming he is the one that bought it from Dell) and have him request the disks (or better yet, do the transfer of ownership into your name).

ShafferNY
1 Nickel

Re: System Restore Failed....On two Dell's!!!

I'm the only registered owner of both machines. I should be fine then.

Thanks for all the help.

ShafferNY
1 Nickel

Re: System Restore Failed....On two Dell's!!!

BTW. Is there a reason the system restore failed like this on both PC's?

ShafferNY
1 Nickel

Re: System Restore Failed....On two Dell's!!!

Since I bought these computers off eBay and don't know the seller's name, or any other information, they won't send me the discs.

My only other option is to buy a retail version of the OS. Very frustrating to say the least.

Highlighted
DELL-Larry R
4 Germanium

Re: System Restore Failed....On two Dell's!!!

I would suggest contacting the seller to see if (s)he can do the transfer of ownership for you.  Once that is done you can get the disks.

Tommieking
2 Iron

Re: System Restore Failed....On two Dell's!!!

Sound like you talking about PC restore not System restore ?

You should try PC restore , it don't need re-install cd to do it.