Highlighted
mat8iou
1 Copper

Touchpad gestures on Precision M4700 with Windows 8.1

I've read various guides on how to reset the drivers, but am still having no success.

After updating to Windows 8.1, the touchpad on my Precision M4700 now insists on just working as a basic dumb touchpad. I used to be able to run my finger down the side to scroll & use multi-touch etc, but this is no longer the case.

I have tried (multiple times) uninstalling it from the Device Manager, along with removing the Alps touchpad drivers in Add / Remove programs. Each time I do this, the result is exactly the same. I can access the full control panel, but none of the gestures work still.

I have tried setting compatibility mode on the drivers to Windows 7, as suggested elsewhere, but this also seems to make little difference.

Any suggestions on what is going wrong here would be welcomed, as I am running out of things to try & find it really awkward managing without the scrolling etc, which I use all the time normally.

0 Kudos