Highlighted

Unable to install Intel Rapid Storage Technology

Hello Everyone,
I am having problem with Intel Rapid Storage Technology. I am going to describe my problem briefly from the start.
Here's My Problem:
I have a Dell inspiron 14z 5423 model ultrabook with Windows 7 Home Premium. It was going fine when suddenly the system crashed :(  . Every time I started it, a blue screen flashes and restarted. I tried everything to maintain it. I googeld for every solution but could not repair it. Unfortunately I had to Fresh Install the OS. And another BAD LUCK , I only tried to format and delete the C: drive ( C: drive was about 250 GB and deleted it to create another partitions from it ) but My WHOLE partition got DELETED and MERGED into a single Partition. Fortunately I managed to recover my Very Important Data. ( End of Part 1)

Now later I installed Win 7 Professional.
Previously there was IRST installed and seemed to be working fine. Now I am trying to install IRST in my ultrabook but could not do so. Unknowingly I installed the OS with the SATA Mode: AHCI instead of Intel Smart ...(RAID). Now When I try to change the SATA mode to RAID then BSOD flashes and restarts. I also tried the following technique : 
http://www.overclock.net/t/1227636/how-to-change-sata-m... 
But could not get it working.
I want to Install ISRT on my ultrabook and don't want to reinstall win 7 with RAID mode enabled for this.
Please help me sort out this problem.

0 Kudos
2 Replies
Philip_Yip
5 Iridium

Re: Unable to install Intel Rapid Storage Technology

You need to reinstall the OS if you change the SATA Operation. You may also need to load the F6-FLPY Drivers during the Windows setup.

See Windows Reinstallation Guide/A Clean install of Windows 7 for more details:

http://philipyip.wordpress.com/dell-community-forums/

Dr Philip Yip
Tech Enthusiast and Author of the Unofficial Dell Windows Reinstallation Guide

Windows FAQs and OEM Downloads


#IDoNotWorkFor Dell
0 Kudos

Re: Unable to install Intel Rapid Storage Technology

Hi TusharKhatiwada,

I did some research and found this Microsoft article Here which directly addresses the issue you are facing on the system. You may use the Microsoft Fix it to resolve the issue automatically or else you may follow the steps in Let me fix it myself and check if the issue persists.

Otherwise, you may consider re-installing the operating system with RAID mode enabled in BIOS.

Hope this helps. Please reply with the findings.

Thanks & Regards,
Sundeep B
#iworkfordell
To know more about Dell Product Support, Drivers & Downloads, Order & Dispatch status -> choose your region USA;India For helpful Dell Support Videos, you may click Here.

0 Kudos