Unprovoked "entering power save"

Without any provocation on my part and after some period of use, the computer suddenly gives a message "entering power save" and then shuts down. The green light on the computer begins to blink yellow. Only option is to hold down button until the computer shuts down and then restart. I have Dell Computer XPS 200, Windows XP with Service Pack 3, fully up to date with all updates, and have run full virus scan with my McAfee protection. Dell tech support over three separate contacts has downloaded new software for video card and bios, has sent technician to replace motherboard, and spent hours searching through my settings and running diagnostics as well as all the other processes like unplug and replug everything, and sold me additional memory. On suggestion from other forums I have downloaded Speedfan and temperature measuring at mid 50's. Problem continues. I will recontact Dell Tech Support next week but hoping for guidance from this forum in meantime. Tech Support has hinted next step will be reinstall Operating System and I really  dread doing this, and everything I have read implies hardware not software is the cause. Please help!!
0 Kudos
10 Replies
Moderator
Moderator

Re: Unprovoked "entering power save"

William Crandall,

* Right click anywhere on the desktop
* Click Properties
* Click the Screen Saver tab
* Choose one and set it for one minute (or whatever you want)
* Click Apply
* Click the settings or Power button to the right of the globe
* You should be on the Power Schemes tab
* Under the heading Power Schemes choose Home/Office Desk
* Under Settings for Home/Office Desk
- Turn off monitor = Never
- Turn off hard disks = Never
- System standby = Never
* Click Apply
* Click the Advanced tab (if listed)
remove any checks
* Click Apply- OK if you made any changes
* Click the Hibernate tab
remove any checks
* Click Apply - OK

Check the system out and tell us if it does the "entering power save".
0 Kudos

Re: Unprovoked "entering power save"

Followed steps you outlined however computer entered power save about an hour later. Sometimes  it occurs after a wait of  an hour or  two; other times almost immediately after turning computer on. 

 

Do  you have any other thoughts? The Dell tech support, whom I will have to go back to when I have available hours, have indicated I may have to reinstall the OS. Current experience  indicates I will never get through that process without entering the power save midstream.

 

Hope you will have some further suggestions.

 

Bill Crandall

 

 

0 Kudos
Moderator
Moderator

Re: Unprovoked "entering power save"

Is the PC power cord plugged directly into a wall socket? If not, do this and check the PC.
0 Kudos

Re: Unprovoked "entering power save"

Hello again, Chris: 

 

OK, I did this, and the PC entered power save about 40 minutes later.

 

Do you think a OS reinstall would fix this? As mentioned earlier, I doubt I could pull one off because of the power save shutdowns, but would  like your thoughts.

 

 

 

 

0 Kudos
Moderator
Moderator

Re: Unprovoked "entering power save"

* Open the Device Manager (Press the Windows key and the Pause-Break key, Click the Hardware tab and the Device Manager button)
* Open Network Adapters
* Right click each one, one at a time
* Go to Properties
* If you see a Power Management tab, click it
* Remove all checks
* Click OK
* Close the Device Manager and check the PC out
0 Kudos

Re: Unprovoked "entering power save"

I did as you suggested. I found one checked item for "allow computer to turn off to save power" under the Intel(R) Pro... and I removed the check. Regrettably the computer "power saved" after about 45 minutes.

 


0 Kudos
Moderator
Moderator

Re: Unprovoked "entering power save"

I am stumped. let's move this to the XP board and see what the other users say.
0 Kudos
7- Thorium

Re: Unprovoked "entering power save"

A failing power supply?

 

Ron 

Ron

   Forum Member since 2004
   I am not a Dell employee

0 Kudos
fishandchips
1 Nickel

Try the following steps : ( DISCLAIMER : Please do it at your own risk)

Can not promise whether the following steps will help you or not :

 

Step1 : Enter into BIOS , Goto POwer Management and set Suspend Mode as S1

 

Step2: After installing Windows XP SP3 users report similar issues , after a lot of debate finally one of the users identified that the windows wireless zero configuration service might be the culprit. If you do not have a wireless connection or if you are not using the Windows Wireless Manager then run the following command in the command prompt and restart the system:

 

net stop wzcsvc

sc config wzcsvc start= disabled

 

 

 

 

 

0 Kudos