icey_74
1 Copper

WINDOWS XP

Hi, i had a problem with my os, so i did a windows repair using the cd provided with my dell 5100. the problem is instead of repairing my "C" windows i accidently installed another window on my "D" drive. i have only 1 HDD and had it partition.
The "C" drive windows is now working fine & i reformated my "D" drive but the problem is everytime i start the pc, windows does not start automaticly. i get a choose OS screen with 2  windows XP. 
how do i get rid of the choose OS screen and get windows starting automaticly.
i'm afraid of reformating "C" drive as i have too many impt doc that cant be transfered.
 
0 Kudos
5 Replies
Highlighted
Augie65
3 Cadmium

Re: WINDOWS XP

Start> Run> type: msconfig then hit OK.
On the Boot.ini tab, click the button: Check All Boot Paths.
You will receive a window that will list the invalid boot path and ask
if you want to remove the invalid path. Just click yes.
0 Kudos

Re: WINDOWS XP

to get read of that. just right click on My Computer. go to properties. once you see the system properties window go to advanced tab. on the advanced tab go to startup and recovery button. simply uncheck the time to display list of operating system. you should be fine after that...
 
 
happy T/S
 
goodluck
0 Kudos
icey_74
1 Copper

Re: WINDOWS XP

thanks, did as i was told but each time i restart i get a prompt message saying that is running on diagnostic mode. should i check the box so that i wont receive the message again? is it safe to do that ?

 

0 Kudos

Re: WINDOWS XP

im presuming youre getting the system configuration utility box where at the bottom it says dont show this messege again. yeah, just check it. are you still getting the options to choose w/c operating system to load of the startup and recovery fixed it? by the way sorry typo on my previous messege. i meant rid not read..
 
 
0 Kudos
icey_74
1 Copper

Re: WINDOWS XP

its ok bout the tpo thingyi too do it esp during excitement of typing. as for your question bout the choose the windows operating system, yes the solution helped. i no longer get that option.
 
0 Kudos