Highlighted
darsus
1 Copper

Windows 7 Microsoft.NET Framework problem

I installed Windows 7 and now I am getting an error message on every startup.  It is "Must Install Microsoft.NET Framework Version 2.0"  When I try to install it I am then told my system already has Microsoft.NET Framework v 3.5.  I did go in and turn this on from control panel, but am still getting message.  I have a Dell V305 printer that I had to reinstall after installing Windows7, and wondered if it could be a driver problem, but couldn't find any for V305.  It also could be anything else, any suggestions to get rid of this message?

Inspiron 1545

64 bit Windows Home Premium

0 Kudos