Highlighted
d700
1 Copper

Windows Vista Home premium - Problems installing new software

I've been using an XPS 420 for almost a year without any serious problems. Over the last week/10 days i have tried to install 3 pieces of new, Vista compatible software, all from know reputable sources (Nikon, Microsoft...)

The PC loads the DVD and installation starts. Install wizard opens,  country option is chosen and almost immediately the installation terminates due to an unknown / unspecified error.

I have tried to restore the system using the Vista option but again another error is shown

%1 is not a valid windows application.  (0x800700C1)

I also have a Toshiba laptop running Vista home premium and the software installs and runs fine on thsi much lower spec machine.

I have tried everything I can to correc the problem but have now run out of ideas, any help would be appreciated

Thanks

 

 

 

 

 

 

 

  

0 Kudos
1 Reply
kirkd
5 Rhenium

Re: Windows Vista Home premium - Problems installing new software

Search the web for the error. There are lots of posts. Someone fixed it by reinstalling Nvidia drivers. Could also be related to Vista licensing issues.

XPS M1530, Win 10 CU Pro 32-bit
Inspiron E1705, Win 10 CU Pro 32-bit
Dimension 9100, Win 10 AU Pro 32 bit
Inspiron 660, Win 10 CU 64 bit
Inspiron 3668, Win 10 CU 64 bit
Asus T100 Tablet, Windows 10 CU 32 bit

0 Kudos