KathiMR
2 Iron

XP shut down sometimes restarts instead, start up paused on black screen today then continued, software? Hardware? what to do?

Not sure if this is software or hardware. Inspiron 5160 coming up on 5 yrs old. Xp SP3.  I finally upgraded to SP3 not long ago. Its generally working faster, but often when I go to shut down, by using the Start, Turn Off, and clicking the Turn off button it instead will restart.

Today the Start up was rather funny as it was starting and then there was a black screen for awhile (usually there is very briefly one but this was maybe 10 seconds or longer--didn't really time it) before it continued with the start up.

Sometimes when I tried to shut down, it restarted and went through that 2-3 times before I finally just pushed the power button.

I don't recall any of this before I upgraded to SP3. Before that it was often running rather slowly, not just online, but just on my computer.  Sometimes there were delays in what I typed appearing.

I had previously noticed that the screen refresh sometimes lagged quite a bit like when I was opening new programs or closing one, something from the background, like the wallpaper would show through, or show through in blocks where something else had been.

Also at least before I upgraded to SP3, not sure if it has been doing it since, it would frequently show up to 100% CPU usage, even after I had shut down programs, but then much of the time with the same programs open it would be between 1-10%

Someone from I think it was my ISP had me clear out not only cookies but other stuff which seemed to help the performance some.

I can deal with the nuisance of having to manually shut down, but it makes me nervous not knowing why it is doing that and whether it is software or hardware or whether something might be getting ready to go down or what I can do about it.  I have Retrospect Express backup set to automatically back up 1x/wk with different restore points, to my external HD.

 

Also i previously had it shut down 2x from heat but then I finally found my compressed air duster and blew it out so now it is staying reasonably cool.

 

XP Home, SP3, Comodo Firewall, Avast Anti Virus, A2 anti-malware.  1 GB RAM (using both slots), Firefox 3.0.13, Eudora email.

0 Kudos
5 Replies
Highlighted
BELL BOY
3 Zinc

Re: XP shut down sometimes restarts instead, start up paused on black screen today then continued

KathiMR

 

Sounds more like a hardware issue, SP3 may just be a coincidence or as in most cases, software changes can then show up underlying hardware problems?

 

Depends what you are running at the time (demand), but from Task Manager Processes tab, can you post values for the following items:

 

Processes (Number): 

CPU Usage (%):

Commit Charge (ratio):

System Idle Process (%):

 

Under Image Name, any application exe files using an excessive amount of CPU?

Usual culprits are security type software, in particular AV & other real time scanning software & some Generic Host (svchost.exe) type processes

 

On Performance tab

CPU demand peaks will vary in height but should rise & fall off sharply

Peaks that reach 100% & plateau for a period of time before falling off tend to indicate system capacity is struggling to handle a particular process demand

 

As you probably know, manual shutdown can cause XP NTFS corruption, really depends what’s running (if anything) when pressing that power off button

 

0 Kudos
KathiMR
2 Iron

Re: XP shut down sometimes restarts instead, start up paused on black screen today then continued

Thanks for your response.  It has been a long time since I have used the forums and I see they have changed quite a bit--including I haven't found the option that I always checked to send me an email when there is a reply.  I don't know if those choices below are supposed to substitute as i'm not up on all that. I still don't see an option to receive an email notification of replies.

I didn't know about the XP NTFS corruption but I know that there is a reason for the shutdown process so it shuts down everything that is supposed to be shut down.  I'm not sure what else to do though if its time to shut it down and I click shut off and instead it doesn't.

One thing that I have noticed when it doesn't shut down properly is that I will hear the fan cycling. So it will be quiet and then rev up and then quieter and then rev up, back and forth a bit. But the computer does seem to be staying nice and cool to the touch, since I blew it out (and saw dust flying, plus one of the main vents under the fan I guess had dust stuck in the opening which I blew off.

I'm not sure if it is still having the problem with the 100% or high percentage of use.  I've had a bunch of things going on so ignored this for awhile, but finally had some time to post.  I just opened Windows Task Manager since that shows the usage on those things. It is now running down low where it should be like 1-7% so far as I check. So maybe SP3 fixed whatever that was all about. It does seem to be running better in general with reasonable speed now.  The system idle process was one that uses a high percentage--I guess that is what the # is. Previously Firefox and magicJack would also show high percentages, but it does seem to be staying down low where it should be so again, maybe SP3 fixed whatever it was.

The times when I have shut down manually have been when I clicked on shut down and it didn't shut down properly, but I was out of everything except the stuff that is just always open.  Sometimes it like shut down but then it would show the screen where it was booting up again. Since it takes a couple min or more to boot up, I didn't want to go through all that as I did the first few times it happened.  I use magicJack which increases the time for stuff to load, so it might be 4 min or so to load everything.

So the CPU usuage seems to be doing fine. For Mem usage Firetox is tops with over 120k followed by Eudora with over 54 k then winword, the magicJack, etc.  It shows commit charge but I'm not even sure what that is. If it has to do with the battery, I normally use it as a desk top with it plugged in and using an external keyboard and mouse.  I have 2 usb hubs. I got a new one a couple of years ago hoping to get rid of the old one but noticed that it said if I had any none usb2 devices plugged into it, it would slow them all down. I've got a 2nd D-Link DUB H-7 ordered since sometimes I have to unplug and replug devices to get them to be recognized (mostly my keyboard or mouse).

So, how do I tell if this is OS or other software or hardware?  I remember there were some diagnostics that could be run but I don't remember how to access them and I remember they took awhile.

If it is hardware, would that likely be hard drive or something else? I know when the HD failed when it was pretty new, it first sort of did, but in the morning it was ok. They wanted to replace it then, but I didn't want to have to think about reinstalling everything. That was in Dec. after I got it the beginning of Oct. It finally abruptly failed in March right when I was trying to send an email to someone.

About a couple of years ago I got an intermittent LAN/Ethernet connection which I figured out off the bat (I mean it made a difference when I jiggled the connector, duh) but Dell had me run a bunch of diagnostics before agreeing that was what it was, but apparently the ethernet connector was soldered to the motherboard so they had to replace the motherboard.  They had previously sent me a replacement CD/dvd drive which the guy installed (he also didn't know what he was doing, only being a hardware guy except that he updated the BIOS but didn't make sure the settings were right so it wasn't set up for it to boot from the C or CD drives.

So to summarize, how would I tell if it is hardware or some type of OS or software issue? (I had earlier gotten some warnings about updating drivers but maybe SP3 did that.

And if it is hardware, should I move this question or someone else move it to the hardware area?  And i guess the fear is that the HD could possibly be getting shaky or something, although it seemed to go abruptly on this computer although my previous one it failed gradually but it had RAID which I read somewhere might make a difference in that, I'm  not sure.

If it might be hardware, any precautions I should be taking besides my regular weekly backup using Retrospect Express incremental back up with restore points, backing up to my external HD? Or would that mean it is time to get a new computer?

Thanks for your help. I know more than a lot of people, but there is a lot I don't know, including a lot of the newer technology that younger people all seem to know but a lot of us older ones have just heard of.  I do need to get ready though to switch from my current old basic cell phone and separate Palm PDA to a Windows mobile smart phone for business. So I'll have a fair amount of a learning curve to prepare first so I can be up and running right away, and then learn the newer things like mobile web and email.

 

0 Kudos
BELL BOY
3 Zinc

Re: XP shut down sometimes restarts instead, start up paused on black screen today then continued

Wow – you’ve certainly been through some major replacement parts!

 

Yes, if not done for a while, cleaning computer internals can make a big difference

 

When I asked that you post specific Task Manager data values it was to check if any capacity v demand issues

 

If you want to know more about your Task Manager data values, click here & read ALL this interesting thread

Unfortunately in this particular case it wasn’t a happy ending

 

Not too familiar with magicJack but guess it’s a VoIP related technology USB device & assume it has a Service file that loads on Windows startup, sounds like you already know that it slows things down

 

To run hardware diagnostics, if not available from pressing the F12 key during boot loading then you will need to insert the Dell Resource (Drivers & Utility) CD, shutdown & then boot from the CD-ROM drive

 

Sounds like you are doing very well backing up personal data to external media on a regular basis

 

Note that Malware infection is a common cause of both performance slowdown & also the Windows shutdown followed by auto restart issue  emoticon.Huh?.title

 

0 Kudos
KathiMR
2 Iron

Re: XP shut down sometimes restarts instead, start up paused on black screen today then continued

Thanks.  I was also reading about an Nvidea video something or other that is on a lot of Dells that has a tendency to overheat. I think mine may have one of those although maybe its a different one and maybe the motherboard was replaced after they had updated the ones being used.

magicJack is a little device that shows up as a drive. It plugs into a usb2 port (I've found that my powered hub works better than one of the ports in the back of the computer.  Then you just plug a regular phone into the other side of it.  It can be taken on trips etc and phone calls to US or Canada are free. The device was about $39.95 which included 1 yr phone service and I renewed for another year for about $20.  It works pretty well most of the time.  But it seems that it installs itself each time rather than having resident software on the computer.  I guess that is nice to be able to plug it into any usb2 port on any computer while travelling but it takes awhile to load each time.

It seems to be shutting down better now for some reason. I'll have to run my A2 anti malware software a little later to see what it turns up.  and then I'll try the F12 key during boot up if I can remember that.  I also posted this under hardware so will have to find that one to see if I got any answers there.

I'm not sure why I'm not getting email notifications of responses like I used to. anyway thanks for your help.

0 Kudos
KathiMR
2 Iron

Re: XP shut down sometimes restarts instead, start up paused on black screen today then continued

I did update and run A2 anti malware and it found a bunch of cookies low threat and a couple of things that it called medium threat, although I'm not sure what they were. They could have been from my actually installing something.  I quaranteened those 2 and deleted the others. I haven't gotten to running the diagnostics yet.

I'm juggling a number of different things, including now considering getting a digital voice recorder and also getting ready to change to a Windows mobile smart phone from using a separate old basic cell phone and separate Palm PDA.

0 Kudos