ispalten
2 Iron

XPS 435T, Vista 64 bit, WMI errors...

Folks, I've had this XPS Studio 435T for about 3 months now.

System :

i7 920 CPU

75GB hard drive

8GB's RAM

ATI HD 4780 1GB Video card

DVD Reader and R/W drives

Planar 1GB network adapter

MS Student/Office installed by Dell

36 Month McAfee Security Center installed by Dell

From day one as I installed programs and peripherals I encountered problems.

  1. Canon's Camera s/w, specifically ZoomBrowser would not work. It said it had to close and was searching for an answer that was never found. Repeated installs, removal's, cleaning all traces of the app, and hours on the phone with Canon concluded that a small portion of Vista 64 bit users have this problem and they don't know why?
  2. After installing a Canon MP470 Multi-function printer, Norton Ghost 12's tray icon pops up a dialog box with a cryptic message about a non-existent drive whenever I turned on the printer. If I put an SD card in the slot of the printer, this doesn't happen. Symantec can't explain it, re-installs of Ghost after cleaning the system didn't help? I was stuck with this.
  3. I get a Western Digital 1TB external drive and attach it to the system. If I do so when the system is running it runs the AUTOPLAY.INF so that Explorer has an icon for the drive showing, but it also opens up Explorer? Also does this if the drive is attached and powered when the system is booted. This DOES NOT happen on the other computer running XP? Thinking it was an AUTOPLAY setting, that was set to open Explorer on a 'mixed media' removable drive I changed that to 'do nothing'. Explorer STILL opened? I renamed AUTOPLAY.INF and when I did that, on boot or drive insertion Explorer didn't open, nor was there a drive icon as expected. WD has never had a report of this problem?

OK, almost resigned to live with this.

Then yesterday I decided to look at my Event log. I see a WMI Event ID 10.

==================

- System
- Provider
[ Name] Microsoft-Windows-WMI
[ Guid] {1edeee53-0afe-4609-b846-d8c0b2075b1f}
[ EventSourceName] WinMgmt
- EventID 10
[ Qualifiers] 49152
Version 0
Level 2
Task 0
Opcode 0
Keywords 0x80000000000000
- TimeCreated
[ SystemTime] 2009-07-25T12:54:48.000Z
EventRecordID 18294
Correlation
- Execution
[ ProcessID] 0
[ ThreadID] 0
Channel Application
Computer Irv-XPS425
Security
- EventData
//./root/CIMV2
SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99
0x80041003

====================

Hmm, I search the web. I find this MS KB article, http://support.microsoft.com/kb/KB950375. I didn't think this was a problem, but I've got a system back-up so I create the VBS script. The article applies to SP 1 and I'm on SP 2, so I figured maybe MS had fixed this and nothing would happen anyway?

I run the script (must run as Administrator, open a command prompt run as an Administrator and then run the script) and it created 3 dialog boxes telling me it was deleting items. Unfortunately, I didn't keep track of those items.

I then re-booted and my Event ID errors no longer appeared.

Next I turned on my printer, no pop-up from Ghost? Hmm, did I leave an SD card  in the printer, nope? Tried the printer power on again, no pop up? It fixed that?

I plug in the external drive and edit the AUTOPLAY back to INF file. Power off and on, no Explorer pop up and the device shows an icon in Explorer when I open it? Huh?

On a whim, I try ZoomBrowser, it WORKS!

OK, I don't know what I did but it sure fixed some stuff. I wonder if the Dell image had the problem or did I create this problem myself either by changing some setting or installing other programs?

So my question is has anyone else seen WMI Event 10 errors in the Event Viewer (specifically 435T users)? Has anyone else seen problems like I have?

If anyone is 'brave', can they create the script from the MS KB article and run it and see if they get any pop ups, and if so, record them and tell me what they were?

Thanks in Advance,

Thanks,

Irv S.

0 Kudos