wzw66
1 Copper

explorer.exe hanging with increasing CPU/RAM to limit after editting a couple of media files?

Using Vista SP1 32-bit Dell 530

After a few simple changes to a couple of media files e.g., editing mp3 tags in Property, explorer.exe starts to explode with ever increasing CPU/RAM usage until hang. The files plays well in WM player n others.

It can only be stopped by killing explorer.exe or logout.

This problem occurs all the time.

 

I scan the whole computer with several virus/malware tools, nothing found.

Tried to change folder options to no thumbnail and simple folder template, no effect.

Changed to "Launch folder windows in a seperate process", so the process can be killed without crash the whole window. Helped a little, but still unresolved.

 

0 Kudos
1 Reply
Highlighted
paolpaul
1 Copper

Re: explorer.exe hanging with increasing CPU/RAM to limit after editting a couple of media files?

Uh... me too.

My other computer on my network, running XP Pro has zero problems.

At one time I had loaded IE Explorer 8 on that computer and had lots of problems. Can't remember how I got rid

of it. I have the setup file from my XP Pro computer but it wont let me load it on my Vista (hated program) system 'cause it already has

"a newer program", one that was loaded by Dell without my permission. I tried to uninstall IE Explorer but it isn't listed in Control Panel and I'm afraid if I delete the whole directory I'll lose my files and it will still show a "Present" tag to the new program (IE 7) I'm trying to re-load.

 I'm using Google Chrome to enter this message. I wish it was easier to use, and recognizabe by web sites, like my bank... I'd never look back.

Well, I'm certain this must be a common problem but as usual.... there is no solution readily available.

HELP!

ooooops... Just remembered. I DO have a back up program. JUST MAYBE... I will be able to reload the old IE 7 program.....

(Later)

I did run backup for IE Explorer..... it appears my problem is fixed, but I don't know if it was from using backup to retore my browser, or the fact that I have been loading Explorer WITHOUT using RUN AS ADMINISTRATOR.

For the moment, it works great!
Solution: Right click and "Run as administrator".

0 Kudos