Windows General

Start a Discussion
Not applicable

install Windows 7 Professional 64 bit in Dell Precsion 470 running WinXP 32 bit

Someone please save me!  I want to make my Dell 470 a Windows 7 system, nothing else.

I have a Dell Precision 470 PC with Xeon 3.0 GHz, 64 bit Technology (EM64T), BIOS A07. 4GB DDRII, Processor ID 0F41.  It is running Windows XP SP3. 

I've purchased from Newegg, Windows 7 Professional 64-bit OEM. 

1.  Wipe out HDD.  (does not work)

-  My desire is to wipe out my Sata HDD, Maxtor 6Y160M0.  But this doesn't work.  ( I've gone to Seagate, created a bootable CD-ROM of the DOS version of Diagnostic Tools.  I put the CD-ROM in, turn off my PC, start it, the system does not boot off the CD-ROM I created.  (My other PC can.)

- My Dell Precision 470 BIOS in setup says boot sequence is 1. Onboard or USB CD-ROM Drive.  2. Onboard or USB Floppy Drive. 3. Onboard SATA Hard Drive.   So BIOS isn't the problem. 

-  I give up the idea of wiping out my HDD. 

2.  Next option.  use my Win7 Pro DVD installation process to reformat my HDD and install Win7.  (does not work)

-  So now I insert my Win7 Pro DVD into the Phillips DVD +- RW DVD 8701.  Turn on my PC, the PC never boots from the DVD.  Just boots WinXP 32 bit from HDD.

-  OK, restart PC, hit F12 to go into "Boot Device Menu".  Choose "Onboard or USB CD-ROM".  Only response I get is "Selected Boot device not available" - strike F1 to retry boot, F2 for setup Utility".

I'm at a loss.  Why doesn't anything work?

Replies (7)
3 Zinc

Sounds like your DVD optical drive might be the problem. First try the Win 7 DVD in another computer to confirm that it will boot (rule out a bad Win 7 DVD).

Install another DVD player and see if it will boot the Win 7 DVD.


2 Bronze
2 Bronze

I wonder; have you managed to install Windows 7?

I own a Dell Precision 470 as well and the Windows 7 installation seems to stop with 'expanding windows files', (both floppy and DVD-rom drive indicator lights stay on, but the DVD-rom drive seems to stop after 10-20 seconds). 'Expanding Windows files' seems to take forever to even go beyond 0 %.  After about 35 minutes I aborted installation. When I reboot, there appears to be a new partition containing about 100 mb of system files. On other sytems 'expanding Windows files' takes no more than 5-10 minutes, so something must have gone wrong.

I tried  to install Windows 7 on a freshly formatted HDD.

One more thing; after bios boot I get the message 'NIC failure'. The Intel Network controller doesn't work with the original XP HDD either.

I hope someone could advise me on this.



2 Bronze
2 Bronze

I CAN HELP YOU! other than the ram you got the standard machine, for some reason 64 bit does not work, go to custom install then choose 32 bit and it will not work, go to the dell website and download ALL THE DRIVERS for the 470, install them all then go to c:\dell then its in one off the folders to locate the drive that you need to install 32 bit, its the one at the top in the folder with only 2 drivers, it may be entitled raid something I can't remember but I had the same prob, if you want 64bit get a new cpu.

2 Bronze
2 Bronze

Hello ELAN96, it's been a while since my last post here and although my initial problem (NIC failure message) is still not solved, I managed to install Windows 7 X64 without any problems. The thing is that I had to wait a bit longer before the Windows files start expanding.


Considering the NIC; either the NIC died, the motherboard is disfunctional in this respect or the problem is caused by  the power supply. These are the only options I could find after some research. I try resetting the CMos by taking out the battery for some minutes.

2 Bronze
2 Bronze

I know it's been a while but hopefully you will see this post RO808 or anyone that has had success.  I would like to install 64 bit WIndows 7 on my Precision 470.  Were you able to find all the correct drivers and where?  The Dell Website does not support it out of the box.  The newer Bios updates say they've added support for dual core processors.  Has anyone tried 2 dual core processors in one of these?  What type?

2 Bronze
2 Bronze

i tried tyhe same but can't find drivers for the Cerc sata controller, or better, i tried with DELL website drivers provided trhu a usb key but it doesnt accept them. any idea?

2 Bronze
2 Bronze

Don't rule out the NIC driver.  Download the NIC drivers, all of them, for your model and run them one at a time.  If you are using the onboard NIC it should pick it out and install the driver for it.  If your NIC is bad you may be able to determine it by looking at the link and activity LED's on the jack.  If it is connected at boot time one or both of those lights should briefly illuminate.  If they do it may be that the NIC is good and just has a bad driver.  I have had that before and it was due to the NIC firmware change.  The driver was older than the firmware.  I had to down grade the firmware, then install the driver then run the firmware upgrade.  It can be a pain when you can't connect to the Internet because of the NIC driver.

Top Contributor
Latest Solutions