berkdog
1 Copper

system32 folder opening at boot

whenever i log in to my account, the folder "C:\WINDOWS\System32" opens up.  this happens every time!  when i reboot, logout and log back in, or when i power up.  can anyone help?  i checked the startup folder and emptied it.  someone told me that maybe i have to change something with regedit.  i'm not sure what to do.  i just got my system delivered today, and it had this problem since i turned it on for the first time!
0 Kudos
6 Replies
ChrisRLG
5 Tungsten

Re: system32 folder opening at boot

0 Kudos
Denny Denham
6 Thallium

Re: system32 folder opening at boot

berkdog,

On several systems recently, this problem has been caused by a line on the startup tab of msconfig. Go to Start|Run|type msconfig and click OK. On the startup tab, look for /L:ENG. If found, uncheck it.

That entry is associated with the SB Audigy 2.

If that does not apply, ChrisRLG's link will give instructions for the registry-based solution (see the posts by BaldEaglePride).

0 Kudos
Aten
1 Nickel

Re: system32 folder opening at boot

Berkdog -

Here is how I fixed it. Go to http://www.lurkhere.com/~nicefiles/ and download HijackThis! Unzip the file, run the program and hit the scan button. Once this scan has finished, click on the Save Log button. Don't fix anything just yet, as most of it will be harmless. Also while you are there, click on the Config radio button (bottom right). Now click on the Generate StartupList log.

Here are the null entries that were on my machine. Just check these (if you have them) and click the fix button and that should resolve the problem.

O4 - HKCU\..\Run: [SB Audigy 2 Startup Menu]  /L:ENG
and Fix this one as well (it´s orphaned:
O2 - BHO: (no name) - {FDD3B846-8D59-4ffb-8758-209B6AD74ACC} - (no file)
and these should be removed:
O16 - DPF: {56336BCB-3D8A-11D6-A00B-0050DA18DE71} (RdxIE Class) - http://207.188.7.150/29735756dbcc5f359517/netzip/RdxIE601.cab
O16 - DPF: {75D1F3B2-2A21-11D7-97B9-0010DC2A6243} (SecureLogin.SecureControl) - http://secure2.comned.com/signuptemplates/ActiveSecurity.cab

0 Kudos
berkdog
1 Copper

Re: system32 folder opening at boot

thanks Denny Denham

it worked to do this:

Go to Start|Run|type msconfig and click OK. On the startup tab, look for /L:ENG. If found, uncheck it.

That entry is associated with the SB Audigy 2.

---- however, how to remove it from that list completely?  when i restart now, it tells me that msconfig has been modified with.  but i made it stop telling me, but still.... ok thanks!

0 Kudos
Denny Denham
6 Thallium

Re: system32 folder opening at boot

berkdog,

Items listed on the startup tab can be found in the registry in the locations indicated here. I should note, however, that leaving the item (unchecked) on the startup tab will cause no problems. Using "Selective startup" as you were advised by the error message you have now disabled, is standard operating procedure. I know of nobody who uses Normal Startup, which loads everything on the startup tab.

Message Edited by Denny Denham on 07-08-2003 01:43 PM

0 Kudos
mmainprize
3 Argentium

Re: system32 folder opening at boot

goto run and type regedit and then select OK.

goto hkey current user, software, microsoft, windows, run and delete the /L:ENG key and it will not happen any more.

0 Kudos