fotocr8r
1 Copper

windows installer & PrintShop

I have been successfully using PrintShop20 for 2/3 mos. 4 days ago when I clicked on the PrintShop icon, Windows installer popped up and tried to reinstall the program. Then it gives the following error message:
 
error 1935 An error occurred during the installation of assembly microsoft MSXML2 public Key Token="6bd6b9abf345378f" , version="4.1.0.0" type= "win32", processor Architecture = x86'" Please refer to Help & Support for more information HRESULT: 0x800700002.
 
I have tried to uninstall and reinstall and the windows installer comes up again with the same message above.
 
I even tried to go back to my earlier version of Printshop10 with the same result.
 
I tired to restore - no help
 
I have looked in Help & Support to no avail. I have emailed Dell for assistance and have been referred to Microsoft articles which I found to be less than helpful since they just keep linking to other links in the middle of topics. I am pretty good at learning software but I am not part hacker and really just need a list of simple steps to follow without links in the middle.
 
Please someone out there help me.
0 Kudos