ChrisLUFC
1 Copper

Cant change info or shutdown devices?

Cant change info or shutdown devices?

Hello all,

We currently have around 600 Wyse C10LE devices in our estate, we had WDM 4.8 installed on it own server. Shutting down clients or changing device info never worked on this, it was a low priority for us and it got left for a while. I upgraded to WDM 4.9.1 last week in the hope it would fix the issue but it still remains. If i choose shutdown/restart/WOL nothing happens to the device. the tasks are sat in 'real time commands' so they have been sent.

Ive also noticed that i cant change any device info eg add a location or change the device name. the box comes up and i add the info but when i click ok nothing changes. i have tried 'refresh device info'

the device i was testing with is next to me and it reported in 3 minutes before i attempted to shut it down. the WDM server is on the domain with the domain firewall turned off. Remote shadowing works fine. my account shows as an 'administrator' account in WDM.

I cant really think of what to check, do any of you have any ideas?

EDIT: it is WDM 4.9.1 workgroup edition we use

0 Kudos
8 Replies
Highlighted
ChrisLUFC
1 Copper

RE: Cant change info or shutdown devices?

Any ideas? or even an alternative source of information?

0 Kudos
ejrapurado
1 Copper

RE: Cant change info or shutdown devices?

Agent Version

What agent version are you running on the Thins? We have C90LE7's and we are currently having the same problem however, i have tried upgrading the agent to the latest from WYSE (6.1.0.14) and it seems to have fixed it.

That being said, we are still yet to test across our WAN links as i have only tested on local lan.

I'll let you know how we go

0 Kudos
ChrisLUFC
1 Copper

RE: Cant change info or shutdown devices?

I actually fixed this by downgrading to 4.9 from 4.9.1 as there were firmware issues. I can right click and shutdown/restart/wol/edit info doing it via a scheduled package doesnt work currently for us

0 Kudos
ZacMc
1 Copper

RE: Cant change info or shutdown devices?


I am having the same issue with V10L using 7.1.122 WTOS files.

If am using WDM 4.8 everything works fine, but when I upgraded to any version of 4.9, I cannot right click a device within wdm and change the device information. The option is there, the Wyse device just never responds and/or changes the desired information. I am not trying to really do anything besides change terminal names and/or reboot devices when needed. I can change the terminal name via the WTOS file, but was just curious if with 4.9.1 did it change. The recommendation in the WDM install guide says it must be 7.1.122.

I have reviewed documenation and looked for thread regarding this, but have not been able to find anything.

Any help would be greatly appreciated.

0 Kudos
mb3110
1 Copper

RE: Cant change info or shutdown devices?

I have the same problem with 4.9 and 7.1.122. Please post any updates to try and fix this problem.

0 Kudos
reliables
1 Copper

RE: Cant change info or shutdown devices?

I actually fixed this by downgrading to 4.9 from 4.9.1 as there were firmware issues. I can right click and shutdown/restart/wol/edit info doing it via a scheduled package doesnt work currently for us 

 

 


Tablet PC China
Tablet Android

0 Kudos
weedee
1 Copper

RE: Cant change info or shutdown devices?

Hello,

I have set up a test lab and also noticed that Shutdown or Restart commands not working. We're running WDM 4.9.1 Enterprise Trial on same subnet as our WYSE thin clients. However, Wake on Lan works.

0 Kudos
DPetropolis
1 Nickel

RE: Cant change info or shutdown devices?

All,

WDM 4.9.1 changed how the realtime commands are sent to the clients and there are strict minimum requirements for the HAgent version on the client to support this. Take a look at the WDM release notes for the appropriate version numbers.

0 Kudos