psmith-2015
1 Nickel

Having Trouble With Install Of WDM 4.8

Having Trouble With Install Of WDM 4.8

Trying to install the WDM service as we are testing out Wyse thin clients as we look to move to a thin world.

I have followed the instructions from the Installation Guide Wyse Device Manager™ Release 4.8 issue 080910. The installation is on a Windows 2008 SP2 32bit with all the latest patches. It is a brand new install with only the designated IIS roles and WebDav installed on it.

Download and extract the WDM v4.8 and run the setup. The message I get is:
"WDM does not support this version of the Operation System, aborting installation"

What am I missing?

Tags (3)
0 Kudos
4 Replies
Highlighted
psmith-2015
1 Nickel

RE: Having Trouble With Install Of WDM 4.8

I was able to use the same machine and install 4.7.2. That version installs and runs without an issue. So I tried to then upgrade to 4.8 and got the same error message as in the previous post. I should have my Wyse C90LE7 here early next week and really want to test how to do remote configs, updates and such but from what I have reading it looks like 4.7.2 does not work with Windows Embedded 7. Is that correct?

Has anyone been able to install 4.8 from the download available from the website?

Tags (2)
0 Kudos
Nok4
1 Copper

RE: Having Trouble With Install Of WDM 4.8

SP1 but not SP2

same issue, not installing on 2008 sp2 (32bit)

get the message that this OS version is not supported... so sp1 should work but not sp2, is that the issue?
I don't have an sp1 to install.

Tags (2)
0 Kudos
psmith-2015
1 Nickel

RE: Having Trouble With Install Of WDM 4.8

Need to setup a Windows 2008 32bit machine with no service packs and SP1 to test.

So far I have tested and it has failed on the following configurations:
Windows 2008 SP2 32bit
Windows 2008 SP2 64bit
Windows 2008 SP1 64bit

Windows 2008 SP1 32bit does work. I haven't yet had time to test to see what happens when the server is upgraded to SP2.

Tags (2)
0 Kudos
Nok4
1 Copper

RE: Having Trouble With Install Of WDM 4.8

SP1 with zero updates

I got installed on a 2008 Enterprise SP1 (32bit) on a VM.

I have yet to do the updates, but I want to configure it first and make sure it's working then take a snapshot before updating...

Thanks

Tags (2)
0 Kudos