HollisPB
1 Copper

Issue pushing image from WDM

Issue pushing image from WDM

Currently running WDM 4.8.5 (Workgroup) and I pushed a WES7 image that I got from another site in our organization to one of our Z90D7 thin clients and forever after that point when using the "Package Distribution Wizard" the only image listed that I can push under "Images" is the boot agent upgrade (which I have tried pushing for kicks and giggles to see if that helps). I have tried re-imaging via USB to one of our other images, imaging via USB the image currently available for download (9.020818) from the main download page for the Z90D7's. All of our other Z90D7's that I have NOT pushed the other image to can see all the images available in the Package Distribution Wizard.

Ideas?

Tags (3)
0 Kudos
2 Replies
Highlighted
Genessy
1 Copper

RE: Issue pushing image from WDM

What OS were they running before?

There are constraints for licensing and fail safe reasons that will keep you from pushing out a WES image to a device that now registers as a WES7 image. There is a way to edit the image script to cause it to ignore this. I would recommend calling Wyse support as it's a rather tricky process that if employed incorrectly could possibly brick your device.

Tags (2)
0 Kudos
thyerm
1 Copper

RE: Issue pushing image from WDM

You may need to register an image with the Wyse Device Manager first.

Right click on the Package Manager and select New -> Package and register a package from a script file (*.rsp).
You can download the packages from Wyse support and these can be either firmware images or add on packages (e.g. VMware View client).
The packages are select extracting exes.

Tags (1)
0 Kudos