Highlighted

Security Alert from Wyse Device Management on every boot

Dear community,

I'm new in using Wyse 3040 ThinLinux Clients (already connected to a Dell Management Portal). Setting up configurations and so on is working very well. However, I can't find a central option to permanently deactivate the security alarm message that appears with every restart on every ThinClient:

 

A Wyse Device Manager(WDM) server has been discovered by the HAgent, but the server could not be authenticated with known certificates. Contact your system administrator for more information. Please make a connection choice below…..

 

My first idea was to configure a valid, self-issued SSL certificate from our Windows-CA. But even with this working certificate (tested with the integrated Firefox) in place, the message still appears after ever reboot. I also checked the option "Validate server Certificate CA" within "Wyse-Device-Agent (WMS)"-Setting-Tab. But that only helped to show a green lock with "Secure" next to our WMS-Server-URL. It seems to have nothing to do with the Security-Alert-Message.

Was I already on the right track? What do you think I should try next?

Regards
Chris

Update: I'll probably get confused with all the abbreviations. We're using the new Wyse Management Suite for our Thin-Linux devices. For our older Windows Thin-Clients, we're still using an extremely outdated version of the Wyse Device Manager. We want to replace this sooner or later. Is it possible to completely disable the "HAgent" so that our new Thin-Linux-Clients are only connecting to our new server?

0 Kudos