Server 2016 and Wyse 5010

I have set up a new VD infrastructure using server 2016. Our Wyse clients are 5010s running 8.2_015. When connected to the 2012 R2 deployment everything works fine. But when directed towards our 2016 deployment I get a message that says "RD Broker Sign-On failed" when logging into the 5010. 

Our deployment is as follows

Server 1: VMM server running 2016

Server 2: RD Web Access, RD connection Broker, and RD Licensing running server 2016

Server 3 & 4: Hyper-V and RD Virtualization Host

Each of these roles has a trusted cert with the appropriate .crt files being uploaded to the thin client through FTP and the wnos.ini file. 

My wnos.ini file is simple at the moment just for testing purposes. 

VDIBroker=https://"brokerFQDNHere"

ConnectionBroker=Microsoft

SignOn=yes

AddCertificate="Randomness".crt

AddCertificate="MoreRandomness".crt

Date and time between the servers and clients are correct. At this point I am at a lose, so any help will be highly appreciated.

0 Kudos
4 Replies

RE: Server 2016 and Wyse 5010

Can someone at least direct me to a place I can obtain support? Dell sends me to Wyse and Wyse sends me to Dell. 

0 Kudos

RE: Server 2016 and Wyse 5010

Pretentiousparrot;

You can contact Wyse Technical support online a www.wyse.com/support and you can select the proper self-service support portal. You can also call in the US at 1-800-800-9973 option 4.

You may be told that you need to upgrade the firmware to at least the current version which is 8.3_014.

I hope this information helps.

Roger Montalvo

0 Kudos
nick020483
1 Copper

RE: Server 2016 and Wyse 5010

Hi, 

Did you ever make any headway with your problem? I'm in the same exact situation with Server 2016 and 5010. I've been unable to resolve the problem with getting "RD Broker sign-on Failed" from the terminal.

-Nick

0 Kudos
rabl2001
1 Copper

Re: Server 2016 and Wyse 5010

Change your VDIBroker settings to either your RDWeb Server or RDGateway Server (I have both running on the same server).  Do not use the Connection Broker, this has never worked for me.

0 Kudos