Highlighted
mraftice-2015
1 Copper

Activate in BIOS

Activate in BIOS

I had the same problem on a Wyse model Zx0 and I had to go into the BIOS setup and "Enable" boot from USB. Press "Delete" when booting to get into the setup. I am not looking at the screen now but I think it was on the main setup screen about half way down.

0 Kudos