Highlighted
pcrepeau
1 Copper

R50L ICA and Sound

R50L ICA and Sound

I have setup the wlx.ini file to have all the settings deployed to the thin clients so that a XenApp session is launched automatically when the thin client boots, but the only issue that I cannot figure out is that sound is not passing through to the thin clients. Can anyone help with any suggestions as to what I need to change in my wlx.ini file to allow this to happen correctly.

wlx.ini:

;************************************************* ************
;* General 1 *
;************************************************* ************

Fileserver=192.168.1.21
Rootpath=/
IniFileSource=server
Update.Mode=Both
PowerButtonAction=shutdown
Privilege=None

;************************************************* ************
;* General 2 *
;************************************************* ************

Keyboard.layouts=us

;************************************************* ************
;* Display *
;************************************************* ************

DisplaySettings=MON1 rotate-normal DDC

;************************************************* ************
;* Time *
;************************************************* ************

Timeserver=192.168.1.21
Timeformat="12-hour format"
TimeZone="US/Eastern" ManualOverride=1

;************************************************* ************
;* Network *
;************************************************* ************

EthernetSpeed=Auto
Autologin=Yes Countdown=0
DefaultUser=thinuser
DisableDomain=yes

;************************************************* ************
;* ICA *
;************************************************* ************

IcaBrowsing=HTTP
MPServer=192.168.1.27
IcaAllowUSB=yes
IcaEnhancedAudio=yes

;-------------------------------------------------------------
;- ICA Session 1 -
;- Each line but the last must end with a ' \' -
;-------------------------------------------------------------

CONNECT=ICA \
BrowserIP=192.168.1.27 \
MPServer=192.168.1.27:8080 \
Application="ThinClient Desktop" \
Description="ThinClient Desktop" \
Icon=default \
AutoConnect=yes \
Reconnect=yes \
Encryption=Basic \
Colors=16m \
Fullscreen=yes \
Resolution=default \
Domainname=************ \
LocalCopy=yes


;************************************************* ************
;* Firefox *
;************************************************* ************

Browser.Homepage=http://www.************.com

Tags (3)
0 Kudos