Highlighted
Not applicable

Wyse C50LE recovery and boot error

Wyse C50LE recovery and boot error

Hello,

I have got a Wyse C50LE with a totally formatted and empty (originally) 1GB Flash disk. Probably the whole MBR is also has been resetted.

Here is the error message:

"Missing operating system"
"Operating System not found"

I wold like to rebuild the machine with Wyse USB Firmware Tool. I downloaded from the archive section the latest "Firmware for WDM and USB":
www.wyse.com/.../...0LE_merlin.exe

I followed the Firmware USB Tool instructions and created a recovery flash drive. It is contains the image (par1.img).

When I plug into thinclient and boot with "P" I get the following error:

"Remove disks or other media
Press any key to restart"

Have you got any idea how to solve this problem?

Thanks in advance

0 Kudos
3 Replies
Highlighted
Anonymous
Not applicable

RE: Wyse C50LE recovery and boot error

Same problem here. Any update??

0 Kudos
Highlighted
2 Bronze

RE: Wyse C50LE recovery and boot error

Same problem here but with V90L. This support forum is almost useless.


OS: Win 7 64-bit
Mainboard: Gigabyte GA 790FXTA-UD5
CPU: AMD Phenom II 965 X4
RAM: OCZ Black Ed 2x2GB DDR3-1600
Graphics: Sapphire HD 5770 1GB GDDR5
DVDRW : LG-GSA-4167B
Sys Drive: OCZ Vertex 2, 60 GB
Data Drives:
PSU: Thermaltake 705w / 700W +3.3V 30A = +5V 28A = 4x +12V 18A 
------
Wyse V90L

0 Kudos
Highlighted
2 Bronze

RE: Wyse C50LE recovery and boot error

I had a similar problem with a C50LE. One day it just popped up with OS missing error. The firmware tools did not work and Wyse support had me RMA the unit.

0 Kudos