Highlighted
Shayne2015
1 Copper

Can not connect to server...

Angry Can not connect to server...

I have been using this app for a few months now without any problems. I have an rdp connection on my droid to connect to chevron to keep an eye on my natural gas facilities. A few days ago I tried to log in as I always do but it said could not connect to server, I did not change any settings as neither did chevron, other people I know can still connect no problem. I tried force closing the app and logging on again, no luck, any suggestions?

Tags (2)
0 Kudos
1 Reply
8 Krypton

RE: Can not connect to server...

Are you using a manual or auto-discovered connection? If you are using auto-discovery, what version of the Companion software do you have installed?

Here are some knowledge-base articles for the 'could not connect to server' error:
http://pocketcloudsupport.wyse.com/e...nect-to-server

Top 7 reasons why you may be getting this error:
http://pocketcloudsupport.wyse.com/e...android-device

Let me know if this does not help. 

 

  


Josh Maurer
Visit our Knowledge Base and Manuals web site at pocketcloudsupport.wyse.com

Tags (2)
0 Kudos