dsingl01
1 Copper

Can't get past the logging in screen

Can't get past the logging in screen

I try to do the Auto Discovery however on the companion it keeps telling my google account is not valid even though I currently logged into my google account via my Evo 4G phone, any help would be appreciated. thanks.

PS:
I am using the free version

Tags (2)
0 Kudos
17 Replies
Highlighted
bob56r
6 Indium

RE: Can't get past the logging in screen

I tell you, I have been having major issues myself. Either I am already logged in and it keeps telling me to log in. Then sometimes if I can actually get the thing to recognize the fact that I am logged in, and I actually can see the list of computers that I can connect to, the thing won't connect and tells me that the computer is not available. You are not alone. There are major flaws in the design of pocketcloud. Lucky you only have the free version. I got the free version to work, and put out $14.99 for the paid version. Total waste.

Tags (1)
0 Kudos
8 Krypton

RE: Can't get past the logging in screen

What is the OS of your PC? Windows XP Pro, Windows 7 Home Premium?
Did you try re-installing the companion?
When you run diagnostics from the companion, what are the results?

 

 

 


Roger Montalvo 
Visit our Dell Wyse Thin Client Knowledge Base and Manuals web site at www.wyse.com/KB
Visit our Dell Wyse PocketCloud Knowledge Base and Manuals web site at http://pocketcloudsupport.wyse.com/forums
[SIGPIC][/SIGPIC]

Tags (1)
0 Kudos
dsingl01
1 Copper

RE: Can't get past the logging in screen

I am running XP

Yes I uninstalled and reinstalled from scratch

When I run Diagnostics it all passes

Tags (1)
0 Kudos
8 Krypton

RE: Can't get past the logging in screen

Hi,

Please make sure you didn't misspell something accidently. It is happened to me too until I realized that I am accidently misspelled my Google credentials 🙂

Tags (1)
0 Kudos
JeffPence-2015
1 Nickel

RE: Can't get past the logging in screen

Google Credential Login Failed

Same problem here. Two different PC's.
No typos, install confirmed, diagnostic passes.

It says my Google credentials are not valid. Uh, yes, they are. Is there something on the Google end that needs to be checked? Also, is it trying to use a port to confirm to which I may not have access?

OS - 7 at home, XP at work - neither work. Something's up with my Google Credentials...

Help?

Tags (1)
0 Kudos
8 Krypton

RE: Can't get past the logging in screen

Are you trying to login to Auto Discovery on Android device, or PC?
If you having problems with login on Android device, then please try these steps:

1) Open Browser on your Android device.
2) Navigate to gmail.com.
3) Sign in with your username & password.
4) Enter your password again as well as the CAPTCHA and sign in.
5) Re-launch PocketCloud and sign into Auto Discovery.

Tags (1)
0 Kudos
JeffPence-2015
1 Nickel

RE: Can't get past the logging in screen

Didn't work... Frustrated.
Do I need to open ports on my router?

Tags (1)
0 Kudos
8 Krypton

RE: Can't get past the logging in screen

Jeff,
Have you tried creating or using different google account? There may be something wrong with your exising one.

 

 

 


Roger Montalvo 
Visit our Dell Wyse Thin Client Knowledge Base and Manuals web site at www.wyse.com/KB
Visit our Dell Wyse PocketCloud Knowledge Base and Manuals web site at http://pocketcloudsupport.wyse.com/forums
[SIGPIC][/SIGPIC]

Tags (1)
0 Kudos
JeffPence-2015
1 Nickel

RE: Can't get past the logging in screen

Haven't tried that. (I've had this one for quite some time and don't really want to create another account just for this, but I guess I will try that this evening).

sigh

Tags (1)
0 Kudos