fsteyer
1 Copper

Connection issue

Connection issue

I have never been able to establish a connection. Not via auto connect (gmail), VNC or manual with IP address. "Session disconnected" on auto and VNC, "could not connect to server" on manual.
I am on a AT&T wireless 2WIRE router.

DroidX 2.2.1
WIN7 Home Premium
PocketCloud 2.1.5
Ultra VNC WIN32 1.0.9.5

Any advise is appreciated

Tags (2)
0 Kudos
9 Replies
Rmontalvo1
3 Zinc

RE: Connection issue

Are having this problem when attempting to connect locally (via wi-fi) or remote (via 3g/4g)?
Have you reviewed the PocketClout Admin Guide? You can download it from www.wyse.com/kb and search for document 20015. 

 

 


Roger Montalvo 
Visit our Dell Wyse Thin Client Knowledge Base and Manuals web site at www.wyse.com/KB
Visit our Dell Wyse PocketCloud Knowledge Base and Manuals web site at http://pocketcloudsupport.wyse.com/forums
[SIGPIC][/SIGPIC]

Tags (2)
0 Kudos
Suchitha
3 Cadmium

RE: Connection issue

Are you able to connect to your desktop from other desktop rdp client on the same network?

 

 

 


Wyse PocketCloud Team

Tags (2)
0 Kudos
fsteyer
1 Copper

RE: Connection issue

I am sitting in front of my computer and it won't work on wifi or 3G

Tags (2)
0 Kudos
Rmontalvo1
3 Zinc

RE: Connection issue

When you run your Windows companion, do you get any errors?

 

 

 


Roger Montalvo 
Visit our Dell Wyse Thin Client Knowledge Base and Manuals web site at www.wyse.com/KB
Visit our Dell Wyse PocketCloud Knowledge Base and Manuals web site at http://pocketcloudsupport.wyse.com/forums
[SIGPIC][/SIGPIC]

Tags (2)
0 Kudos
fsteyer
1 Copper

RE: Connection issue

Thank you all.

I uninstalled the companion and VNC, downloaded and reinstalled, and now get connectivity via (gmail) WiFi, but not 3G (session disconnected).
Thanks again .........

Tags (2)
0 Kudos
fsteyer
1 Copper

RE: Connection issue

actually .... it only worked ONCE over Wifi. Now I get the session disconnected messagge again. Very frustrating, especially for a paid app.

Tags (2)
0 Kudos
Suchitha
3 Cadmium

RE: Connection issue

Ok we have narrowed the issue only on ultra vnc on 3g on win7 home edition , correct?

 

 

 


Wyse PocketCloud Team

Tags (2)
0 Kudos
fsteyer
1 Copper

RE: Connection issue

I rebooted my X and PC and it seems to work for now. 
Thank you.

Tags (2)
0 Kudos
Suchitha
3 Cadmium

RE: Connection issue

Glad it works. let us know if you see this issue again.

 

 

 


Wyse PocketCloud Team

Tags (2)
0 Kudos