asmar10
1 Copper

Could not connect to server (I am not a n00b, please help)

Unhappy Could not connect to server (I am not a n00b, please help)

Hi Guys

I recently acquired a HTC Desire running Android 2.2 Froyo. I have been remote admining for sometime but I can't fix this problem. I have graphically illustrated all the issues.

I cannot get the VNC side of PocketCloud Working with AutoDiscovery - it keeps coming up with "Could not connect to server" and I am scuppered as to its cause because RDP works fine, here is what my settings are:

1) I have PocketCloud windows client running. All settings look fine:



http://www.scottishtutors.org/1.JPG

2) I have UltraVNC installed and running with the following settings:



http://www.scottishtutors.org/2.JPG

3) I have set-up my firewall to port-forward to my machine successfully for RDP/VNC:



http://www.scottishtutors.org/3.jpg

4) I have DISABLED my windows firewall just for this test but it still isn't working.

Please help! I was looking to purchase a full license for this but not until I can get the VNC auto discovery working.

Thanks

Asmar

Tags (4)
0 Kudos
6 Replies
Daniel-2015
2 Iron

RE: Could not connect to server (I am not a n00b, please help)

looks like you're almost there. Select "allow loopback connections" on your UltraVNC settings 

 

 


Wyse PocketCloud Team

Tags (4)
0 Kudos
Spikey1989
1 Copper

RE: Could not connect to server (I am not a n00b, please help)

Hi

I have the same problem.. but i cant connect with "allow loopback connections" selected. my settings are as them above.

/Spikey

Tags (4)
0 Kudos
Daniel-2015
2 Iron

RE: Could not connect to server (I am not a n00b, please help)

Hi Spikey,
Hopefully we'll be able to resolve your problem. 
-What Version of Windows are you running?
-Do you know if the computer is behind any firewalls? 
-Are both computers on the same network? 

 

 


Wyse PocketCloud Team

Tags (4)
0 Kudos
Spikey1989
1 Copper

RE: Could not connect to server (I am not a n00b, please help)

Windows 7 ultimate
behind, but all ports is open
both computor and phone are on the same network

Tags (4)
0 Kudos
Highlighted
Daniel-2015
2 Iron

RE: Could not connect to server (I am not a n00b, please help)

If both computers are on the same network you should be able to create a Manual Connection. Our FAQ has detailed instructions on how to create VNC and RDP connections. 
IF you are sure VNC is setup correctly, you can create a VNC manual connection. Under "Host" enter the IP address of your computer (FAQ: How do I find out the IP Address of a Windows PC)

Since you have Windows Ultimate and both machines are on the same network, you could also use RDP. Follow the instructions on the User Guide or check out the FAQ. Hopefully this works out.

http://www.wyse.com/products/softwar.../faq/index.asp 

 

 


Wyse PocketCloud Team

Tags (4)
0 Kudos
DJ29Joesph
1 Nickel

RE: Could not connect to server (I am not a n00b, please help)

Make sure if your using 3rd party antivirus and firewall to make a rule or to test turn that off also (don't recommend as a solution). Asmar from my experence with vnc in the past it could be a dns issue. Can you port forward in the router using an 'ip address' instead of your 'dns name' which is currently Asmar-pc. Let me know if this changes anything. Thanks

Tags (4)
0 Kudos