Does not install on Latest FlyTouch III (DISKO10 not recognized)

Does not install on Latest FlyTouch III (DISKO10 not recognized)

I have the latest Flytouch III and have been trying to install any version including 2.217 via manual download and it does not seem to recognize the device as something it can install to. When I install from the website, it complains of DISKO10 is not a recognized. When I install 2.217 from download, the install finishes very quickly but then I get a "The application PocketCloud (Process com.wyse.pocketcloudfull) has stopped unexpectedly. Please try again" error.

0 Kudos
11 Replies
8 Krypton

RE: Does not install on Latest FlyTouch III (DISKO10 not recognized)

Hi,

Please check if you are installing on SD card or Phone itself.
What is the Android OS running on Flytouch?

0 Kudos

RE: Does not install on Latest FlyTouch III (DISKO10 not recognized)

Adroid Version :2.2-20110503 (a 2.2-201106xx) version was tried
Kernel: 2.6.32.9
Build number (currently) : FRF85B 
I had used this version with no success: 0529 NEW FIRMWARE DOWNLOAD (http://www.yousendit.com/download/dk...bWdCSWRjR0E9PQ)
I don't know how to redirect the install to an SD card, the installation only seems to recognize DISKO10 and nothing else:
I had tried a web install from www.FileSonic.com/File/123210101234 - being "WysePocketCloudRDPVNCv12217-Market-Militia-.htm. That was the only one that gave destination options, but complained of DISKO10.
The others just did not install or else installed quickly and gave the error("...stopped unexpectedly...").

0 Kudos

RE: Does not install on Latest FlyTouch III (DISKO10 not recognized)

Specifically the device is: Flytouch 3 1Ghz Android 2.2 Built in GPS 512MB, 4GB HDMI 
http://www.merimobiles.com/Flytouch_...p/meri0546.htm
The default OS did not work not either of the two others I tried (update from web site - 0529 NEW FIRMWARE - and the current OK from above).

0 Kudos
8 Krypton

RE: Does not install on Latest FlyTouch III (DISKO10 not recognized)

Please try this on Android Device:
- Connect at least once to Android Market & your account.
- Then go to settings => Applications => Manage Applications => All
- find Google Services Framework from the app list
- click on clear data + OK, then force stop
Reboot.
wait about 1 minute after you're back in.

Then try to download PocketCloud again from Android Market. See if it works

0 Kudos

RE: Does not install on Latest FlyTouch III (DISKO10 not recognized)

installing from the market installs. When starting the application I get :"The requested Item could not be found".
Trying to reinstall gives "The application Market... has stopped unexpectedly..."
Resetting "Google Services Framwork" and then trying to install from the market again (this time without rebootgin - lazy) gives application cannot be downloaded.
Installing from the previously downloaded install "...WysePocketCloudRDPVNCv12217-Market-Militia-.APK" gives "...wyse... has stopped unexpectedly..."

0 Kudos

RE: Does not install on Latest FlyTouch III (DISKO10 not recognized)

Clearing Pocket cloud Cache did nothing. Uninstalling and installing from previously downloaded file still gives "has stopped unexpectedly".
I notice that I am unable to set up a manual VPN connection :" L2TP/IPSec PSK VPN". My settings don't save. When I try to save I go to "Location and Security". When I go back to the VPN settings, my connection is not there. Might this be related?

0 Kudos

RE: Does not install on Latest FlyTouch III (DISKO10 not recognized)

Let me also note that I have never set up a VPN connection before and I get the same results no matter what OS I use (of the 3 I tried).

0 Kudos
Highlighted
8 Krypton

RE: Does not install on Latest FlyTouch III (DISKO10 not recognized)

This problem could be related to this device itself.

0 Kudos

RE: Does not install on Latest FlyTouch III (DISKO10 not recognized)

Sure. Have you tried any of those OS's?

0 Kudos