Lana-2015
3 Zinc

RE: Does not install on Latest FlyTouch III (DISKO10 not recognized)

When you tried to install PocketCloud do you install it on WiFi or 3G?
Are you at work behind firewall or at home?

0 Kudos

RE: Does not install on Latest FlyTouch III (DISKO10 not recognized)

I have discovered that other apps dont install. They all complain about DISCO10. does anyone know how to address this compatability issue (appearantly created by "DISCO10" not being a recognized device)?

0 Kudos