flocker-2015
1 Copper

Hi Wyse Guys...more connection problems.

Hi Wyse Guys...more connection problems.

I am using latest android version on Galaxy Tab 2...newest version...running ICS. Device is connected per WLAN through my smartphone with ICS (hotspot). Connection with net is good, can surf, send emails.

I am connecting per RDP to a remote server just fine with three computers. No VPN required, just simple xxxxxx.dyndns.org:13389 with username and password...making sure it is DOMAIN\Username just like on 3 computers. Port is 3389...using standard RDP defaults. This is a simple RDP connection.

3g provider is O2 here in Germany.

Pretty quickly I get Connection failed and Could not connect to server. Server is awake, just logged in with laptop.

Bought pocketcloud couple years ago...used a port forwarder I think. New version says forwarding not necessary. ideas?

Tags (2)
0 Kudos
5 Replies
Josh-2015
4 Tellurium

RE: Hi Wyse Guys...more connection problems.

The latest version doesnt require port forwarding if you are using the Companion software with it, otherwise you would need to use port forwarding. From what it sounds like, you are using a manual connection. Would you be willing to try using the companion software? If you are, you can download it here:

https://appservices.wyse.com/pages/s...20Downloads%29

Please see our users guide on how to set up a manual connection for step by step instructions:
http://pocketcloudsupport.wyse.com/e...on-your-router 

 

 

 


Josh Maurer
Visit our Knowledge Base and Manuals web site at pocketcloudsupport.wyse.com

Tags (2)
0 Kudos
flocker-2015
1 Copper

RE: Hi Wyse Guys...more connection problems.

Wasn't aware of port fowarding need for manual connections

Thanks Josh for the heads up...which port forward app would you recommend? Companion not possible...not allowed...must be manual with forward. And which port do i forward?

Tags (2)
0 Kudos
Josh-2015
4 Tellurium

RE: Hi Wyse Guys...more connection problems.

I am not sure what port forwarding app you should use. Normally the configuration is done through your router. For VNC connections we use port 5900 and for RDP connections we use 3389. Hope this helps.

 

 

 


Josh Maurer
Visit our Knowledge Base and Manuals web site at pocketcloudsupport.wyse.com

Tags (2)
0 Kudos
flocker-2015
1 Copper

RE: Hi Wyse Guys...more connection problems.

Hi Josh,

I connect perr RDP on mylaptop to the server with no problems. I have compared settings between laptop RDP connection and Android 4.0.3 Tablet with PocketCloud Pro. Settings are identical. On tablet connection not possible. Brings me back to port forwarding problem. As I said in previous post, AutoCompanion not possible.
When I look on Wyse site I don't see port forwarding guide for android devices. I believe i am stuck. I can follow instructions...even complicated ones...but I am perplexed.
Guide me to the promised land!

Tags (2)
0 Kudos
Josh-2015
4 Tellurium

RE: Hi Wyse Guys...more connection problems.

I am not sure if we support port forwarding from a Andorid device, normally port forwarding is done on the router and not the device itself. We have instructions for port forwarding on a router here:
http://pocketcloudsupport.wyse.com/e...on-your-router

I looked around online and havent really found any info on port forwarding apps for android. Do you happen to have any details? Maybe I can have one of our engineers look into it a little more. Let me know.

 

 

 


Josh Maurer
Visit our Knowledge Base and Manuals web site at pocketcloudsupport.wyse.com

Tags (2)
0 Kudos