donlet
2 Bronze

IME & Keyboard layout Issue...

IME & Keyboard layout Issue...

Hi.

Phone : SHW-M130L
Google Hangul Keyboard
Remote PC : Window 7 Korean

The Korean / English is a problem to switch.
It seems that to collision between a IME of Phone and a IME of Windows 7.

Korea's famous sites is also problematic. 
When i open that site, Forced to switch to the IME of Windows 7 is Korean.
ex) www.naver.comwww.daum.net

If that sites don't to switch, it won't problem.
ex) www.google.com


The PocketCloud and the 2x client were compared.


Maybe. inputting to using IME of Windows 7.
The korean or english keyboard layout that is setting on pocket cloud is not relevant.
For input english, I press shift + space (korean/english toggle key on windows 7) on pocket cloud.



Maybe. inputting to using IME of Google Korean Keyboard.
The 2X Client doesn't have korean keyboard layout setting. It has only english, japanese.


At First, I thought Korea's website has a problem.
But i think that it's bug in pocket cloud now.

Best Regards,
Sang-Hoon Lee.

Tags (3)
0 Kudos
8 Replies
Josh-2015
4 Tellurium

RE: IME & Keyboard layout Issue...

Under connection settings for the connecting you are using in PocketCloud, is the keyboard layout set to Korean? It will not properly work if it is not set. Please let me know. 

  

 

 


Josh Maurer
Visit our Knowledge Base and Manuals web site at pocketcloudsupport.wyse.com

Tags (2)
0 Kudos
donlet
2 Bronze

RE: IME & Keyboard layout Issue...

Sure, I said "The korean or english keyboard layout that is setting on pocket cloud is not relevant"

When i set korean or english keyboard layout, it's always same problem.

And 2x client is setting english keyboard layout. it has not korean keyboard layout.

-- Workaround
Control panel -> National & Language -> Text Service & Input Method -> English - US

When i connect by smartphone, i have to set english (us).

But When i connect by pc, i have to set Korean. (for input korean)

Tags (2)
0 Kudos
donlet
2 Bronze

RE: IME & Keyboard layout Issue...

Josh,

How do you think about this? I hope to hear your answers.

Tags (2)
0 Kudos
Josh-2015
4 Tellurium

RE: IME & Keyboard layout Issue...

My apologies, I think I am not quite understanding what the problem you are seeing is? If I have my Windows 7 machine set to Korean and PocketCloud set to Korean, when I type in the search field on www.naver.com it types in Korean. If I have the Windows 7 machine set to Korean and PocketCloud set to English, it will type in English unless the IME is in the Korean text setting.

It looks as though 2x is not behaving correctly and not PocketCloud according to the screen shots you posted. 

 

 


Josh Maurer
Visit our Knowledge Base and Manuals web site at pocketcloudsupport.wyse.com

Tags (2)
0 Kudos
Highlighted
donlet
2 Bronze

RE: IME & Keyboard layout Issue...

Hi. Josh.

I'll explain more about the issue again.
Test results will be described one by one, looking at the problem.

== PocketCloud


1. The Windows 7 is English Keyboard layout --> 'A'
The google keyboard is english keyboard layout.

When I type in notepad, it types in English.
It's right.




2. The Windows 7 is English Keyboard layout --> 'A'
The google keyboard is Korean keyboard layout.

When I type in notepad, it types in Korean.
It's right. Are you?




3. The Windows 7 is Korean Keyboard layout --> '가'
The google keyboard is English keyboard layout.

When I type in notepad, it types in Korean.
It's not right. I hope it types in English. Are you?




4. The Windows 7 is Korean Keyboard layout --> '가'
The google keyboard is Korean keyboard layout.

When I type in notepad, it types in Korean.
It's right.


What do you mean the PocketCloud's Keyboard layout setting?
If the PocketCloud's keyboard layout set to English or Korean, a result was same.
It seem that the option does not work.

Did you understand the problem?

The windows's keyboard layout will have to be ignored.
I think the google keyboard layout should be based on the input.

What is your the policy of the keyboard layout?

I hope the problem will be solved necessarily.

Tags (2)
0 Kudos
donlet
2 Bronze

RE: IME & Keyboard layout Issue...

== 2x client




1. The Windows 7 is English Keyboard layout --> 'A'
The google keyboard is english keyboard layout.

When I type in notepad, it types in English.
It's right.




2. The Windows 7 is English Keyboard layout --> 'A'
The google keyboard is Korean keyboard layout.

When I type in notepad, it types in Korean.
It's right.




3. The Windows 7 is Korean Keyboard layout --> '가'
The google keyboard is English keyboard layout.

When I type in notepad, it types in English.
It's right.




4. The Windows 7 is Korean Keyboard layout --> '가'
The google keyboard is Korean keyboard layout.

When I type in notepad, it types in Korean.
It's right.

Tags (2)
0 Kudos
donlet
2 Bronze

RE: IME & Keyboard layout Issue...

What do you mean the PocketCloud's Keyboard layout setting?
If the PocketCloud's keyboard layout set to English or Korean, a result was same.
It seem that the option does not work.

Did you understand the problem?

The windows's keyboard layout will have to be ignored.
I think the google keyboard layout should be based on the input.

What is your the policy of the keyboard layout?

I hope the problem will be solved necessarily.

Tags (2)
0 Kudos
Josh-2015
4 Tellurium

RE: IME & Keyboard layout Issue...

My apologies for the delayed response, this is expected behavior for our application. 

 

 


Josh Maurer
Visit our Knowledge Base and Manuals web site at pocketcloudsupport.wyse.com

Tags (2)
0 Kudos