webbsmurfen
1 Copper

Keyboard problem

Keyboard problem

Everything works just fine except my Keyboard. For some reason I can only pull up the function keys...toggling from there to go back to the keyboard results in the function keys hiding - no keyboard.

To recap -> no keyboard will pop-up on my android either manually or automatically


Connection:RDP
Mobile:Sony Ericsson Xperia, with Android 2.1
Wyse PocketCloud RDP/VNC 1.1.108
(KEYBOARD AUTO-ACTIVATE ON)

Installed on my computer..
Windows Xp with Sp3
Wyse PocketCloud Windows conpanion 2.1.5

Tags (2)
0 Kudos
3 Replies
Lana-2015
3 Zinc

RE: Keyboard problem

Hi,

Thank you for reporting this issue. We are looking into this.

Regards

Tags (1)
0 Kudos
Lana-2015
3 Zinc

RE: Keyboard problem

To set the phone language:

From the Home screen, tap the applications bar. 
Tap Settings > Locale & text > Select locale. 
Select an option. 
Note: The chosen phone language is also the writing language, if not selecting a specific writing language.

To set the writing language:

From the Home screen, tap the applications bar. 
Tap Settings > Locale & text > Standard keyboard > Select language. 
Select an option. 
Note: You can only use the Standard keyboard in order to use another writing language than the phone language.

Useful tip:

To change the keyboard when you're in a field that requires text or numbers, touch and hold the text bar, then tap Input Method and select an option. 
To enter special characters, such as å, just touch and hold the corresponding letter, and select an option.

Tags (1)
0 Kudos
Highlighted
webbsmurfen
1 Copper

RE: Keyboard problem

Sorry Lana. That tip didn't help. 

I didn't find the location you gave me, and perhaps it's my own fault. I got an "Sony Ericsson Experia X10i" with Android 2.1

Settings > Locale & text > Select locale> (Could not find the location)
Settings > Locale & text > Standard keyboard >(Could not find the location)

But i may have found it at another location

Settings > Language & keyboard > Select locale> English (USA)
Settings > Language & keyboard >Standard keyboard> English (USA)

Still got no keyboard

Tags (1)
0 Kudos