Highlighted
bynge
1 Nickel

Prevent RDP Audio Driver on Win 7 from loading. (Do not play audio on mobile)

Prevent RDP Audio Driver on Win 7 from loading. (Do not play audio on mobile)

Hello guys,

This may sound super strange and against the flow of things here. But I would like to know how I can prevent the audio from being brought to my mobile (android 2.2) while connecting to Windows 7 computer.

Till now I have been using a WiFi, and everytime I connect the audio in remote computer is reconfigured by the RDP Audio Driver and sound stops playing on the remote computer.

I have disabled the audio re-direction in group policy of Win7. But still it seems Pocket Cloud is still able to initiate the RDP audio driver.

I want to leave the sound at my remote computer only. In PC to PC, there will be a option for audio called "Leave at remote computer" or "Do not play" .

How can I have this done in pocket cloud ?

Tags (2)
0 Kudos
5 Replies
bynge
1 Nickel

RE: Prevent RDP Audio Driver on Win 7 from loading. (Do not play audio on mobile)

Smile

Got it solved in a elusive way.

I started using "vnc" method. The shadow desktop. !!!!. No more audio troubles. My next step would be to try it over 3G network. Wish me luck guys.

I would still recommend Wyse Pocketcloud team look into such an option.

Tags (2)
0 Kudos
bynge
1 Nickel

RE: Prevent RDP Audio Driver on Win 7 from loading. (Do not play audio on mobile)

Hey guys, I am back. LOL.

Got it done over mobile network, that too a 2G network in India. Thanks a lot Wyse. !!! 
Only thing left is making sure that I have a static ip. 

Cheers everyone.
Bye.

Tags (2)
0 Kudos
8 Krypton

RE: Prevent RDP Audio Driver on Win 7 from loading. (Do not play audio on mobile)

Hi, there is an option in PocketCloud Settings you can use to controll the sound.
Set it to Auto Detect or High Quality and the sound will play on your Android Device
Set it to Remote Computer and sound will play on your PC

Tags (2)
0 Kudos
bynge
1 Nickel

RE: Prevent RDP Audio Driver on Win 7 from loading. (Do not play audio on mobile)

Hey,
Well, there is no such option in the version I am using on my hTC Wildfire.

Tags (2)
0 Kudos
8 Krypton

RE: Prevent RDP Audio Driver on Win 7 from loading. (Do not play audio on mobile)

Hi bynge, I am assuming you are using the paid version of app. The sound settings is in My computers page-settings-performance tuning section.

you can slide the bar that sets sound at low,high,auto and remote as per your needs. please let me know if this is what you see.

 

 

 


Wyse PocketCloud Team

Tags (2)
0 Kudos