8 Krypton

RE: RD Gateway - Sits on Connecting

Good news and I will pass this along.

 


Josh Maurer
Visit our Knowledge Base and Manuals web site at pocketcloudsupport.wyse.com

Tags (1)
0 Kudos
JamesP-2015
Not applicable

RE: RD Gateway - Sits on Connecting

Hi Josh,

Our posts crossed. My issue seemed to be that for "Host Address" I was using an local IP address (e.g. 192.168.1.123) rather than the machine name (e.g. MyTestServer). If I use MyTestServer it seems to connect OK.
No idea why this should cause the difference - I would expect your software just to pass that to my gateway which will work with either?

Another more minor issue is that I seem to be being told I have invalid credentials each time, forcing me to retype the password (no bad thing I guess) - but I seem to be just retyping whats already entered.
Maybe I'll try deleting the whold connection and creating afresh.

Anyway - apart from above niggles - which I can work round - it is now connecting - which is great thanks

Tags (2)
0 Kudos
8 Krypton

RE: RD Gateway - Sits on Connecting

That is interesting. I am able to connect with a IP address or the server name. I let our team know about what you are experiencing and I will let you know if they need any further information from you.

 

 


Josh Maurer
Visit our Knowledge Base and Manuals web site at pocketcloudsupport.wyse.com

Tags (1)
0 Kudos
robcnl
Not applicable

RE: RD Gateway - Sits on Connecting

Josh, (wpatterson82),

Did you guys solve this allready because I have got the exact same issue on our w2k8 TS. 
The server is available and can be connected with Windows' rdp client but not with the pocketcloud app(v1.2.280) on both samsung SII and Tab 10.1 (P7500).
I agree with wpatterson82 that it must be something with the RD gateway because it only passes if I type the actual domain credentials.
I can supply credentials for our environment if you need it?
Regards

Robcnl

Tags (2)
0 Kudos
8 Krypton

RE: RD Gateway - Sits on Connecting

Robcnl, sorry for the inconvenience. Please send me your credentials in a PM so we can try to reproduce the issue in house.

 

 


Josh Maurer
Visit our Knowledge Base and Manuals web site at pocketcloudsupport.wyse.com

Tags (2)
0 Kudos
crieder
Not applicable

RE: RD Gateway - Sits on Connecting

nearly same problem

I am experiencing nearly the same problem but the connection establishes after waiting for about 2 mins.
Any suggestions ?

Tags (1)
0 Kudos
8 Krypton

RE: RD Gateway - Sits on Connecting

If you are willing to send us your credentials in a PM, we can attempt to re-create the issue in house to hopefully figure out what is happening.

 

 


Josh Maurer
Visit our Knowledge Base and Manuals web site at pocketcloudsupport.wyse.com

Tags (2)
0 Kudos
ssagapov
Not applicable

RE: RD Gateway - Sits on Connecting

same problem

I have same problem
Trying to connect throw two diffrent RD Gateway to two diffrent network.

Tags (2)
0 Kudos
8 Krypton

RE: RD Gateway - Sits on Connecting

We have some more RD Gateway fixes coming up in the next release of Pro (hopefully next week). Please keep an eye out for the update in the Play store in the next week or so.

 

 


Josh Maurer
Visit our Knowledge Base and Manuals web site at pocketcloudsupport.wyse.com

Tags (1)
0 Kudos
ssagapov
Not applicable

RE: RD Gateway - Sits on Connecting

After upgrade, I have the same problem. Other software (iTap) connecting without problems
I've tried both name and IP adress of host, diffrent resolutions.
If I denied access to endpoint server, then after the great pause with message "Connecting..." I see screen of remote server with error (I haven't access) , message "Network Level Authentication apllied" and then shortly message "Session disconnected"

May be you need a test access?

Tags (2)
0 Kudos