8 Krypton

RE: RD Gateway - Sits on Connecting

Does your remote server have NLA enabled? If so, try toggling the option under the connection settings.

 

 


Josh Maurer
Visit our Knowledge Base and Manuals web site at pocketcloudsupport.wyse.com

Tags (1)
0 Kudos
ssagapov
6 Indium

RE: RD Gateway - Sits on Connecting

I've tried both.
And also I've tried this switch ON and OFF
http://winitpro.ru/wp-content/upload...in_2008_R2.jpg

Tags (1)
0 Kudos
8 Krypton

RE: RD Gateway - Sits on Connecting

If you could send me a test account and connection information in a Private Message, I would be happy to try and connect to see if I can help diagnose the issue. Please let me know.

 

 


Josh Maurer
Visit our Knowledge Base and Manuals web site at pocketcloudsupport.wyse.com

Tags (2)
0 Kudos
ssagapov
6 Indium

RE: RD Gateway - Sits on Connecting

I've sent private message with test account

Tags (1)
0 Kudos
8 Krypton

RE: RD Gateway - Sits on Connecting

Got the private message. I have forwarded the server information to our engineers for further diagnosis.

 

 


Josh Maurer
Visit our Knowledge Base and Manuals web site at pocketcloudsupport.wyse.com

Tags (1)
0 Kudos
ssagapov
6 Indium

RE: RD Gateway - Sits on Connecting

Have you any results?

Tags (1)
0 Kudos
8 Krypton

RE: RD Gateway - Sits on Connecting

My apologies, our engineers are still looking into it. I sent you a PM to see if you could re-enable the test account on your sever.

 

 


Josh Maurer
Visit our Knowledge Base and Manuals web site at pocketcloudsupport.wyse.com

Tags (1)
0 Kudos